<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width" />

<title>Tea Time - Transgender Forum  : Transgender Forum</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor%20Sans%3A400%2C400i%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=all&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor%20Sans%3A400%2C400i%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=all&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor%20Sans%3A400%2C400i%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=all&#038;display=swap" /></noscript>

<link rel="stylesheet" href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />

<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/tea-time/'; var theChampFBCommentColor = 'dark'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '400'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://tgforum.com/tea-time/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Make a Comment', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/tea-time/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/tea-time/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.8 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://tgforum.com/tea-time/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Tea Time - Transgender Forum" />
	<meta property="og:description" content="Christy Lewis attends a tea party--even though she prefers her tea chilled. She and several of her friends participate in a tea party fundraiser, highlighted by a hat contest. Will Christy&#039;s hat win the prize? Will she enjoy the taste treats and become a hot tea enthusiast? Read on!" />
	<meta property="og:url" content="https://tgforum.com/tea-time/" />
	<meta property="og:site_name" content="Transgender Forum" />
	<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
	<meta property="article:published_time" content="2022-05-09T04:04:22+00:00" />
	<meta property="article:modified_time" content="2022-05-09T02:50:51+00:00" />
	<meta property="og:image" content="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/christy-generic-4-22.jpg?fit=440%2C290&#038;ssl=1" />
	<meta property="og:image:width" content="440" />
	<meta property="og:image:height" content="290" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="clewis" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tgforum.com/#website","url":"https://tgforum.com/","name":"Transgender Forum","description":"View Latest Transgender News and Articles","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tgforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tgforum.com/tea-time/#primaryimage","url":"https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/christy-generic-4-22.jpg?fit=440%2C290&ssl=1","contentUrl":"https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/christy-generic-4-22.jpg?fit=440%2C290&ssl=1","width":440,"height":290},{"@type":"WebPage","@id":"https://tgforum.com/tea-time/#webpage","url":"https://tgforum.com/tea-time/","name":"Tea Time - Transgender Forum","isPartOf":{"@id":"https://tgforum.com/#website"},"primaryImageOfPage":{"@id":"https://tgforum.com/tea-time/#primaryimage"},"datePublished":"2022-05-09T04:04:22+00:00","dateModified":"2022-05-09T02:50:51+00:00","author":{"@id":"https://tgforum.com/#/schema/person/1137fb87023b789b5596ae531b73feb0"},"breadcrumb":{"@id":"https://tgforum.com/tea-time/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tgforum.com/tea-time/"]}]},{"@type":"BreadcrumbList","@id":"https://tgforum.com/tea-time/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Transgender Home","item":"https://tgforum.com/"},{"@type":"ListItem","position":2,"name":"Transgender Fun &amp; Entertainment","item":"https://tgforum.com/category/fun-entertainment/"},{"@type":"ListItem","position":3,"name":"Tea Time"}]},{"@type":"Person","@id":"https://tgforum.com/#/schema/person/1137fb87023b789b5596ae531b73feb0","name":"clewis","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tgforum.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/072dc6dab94797ee031186d4e13dad87?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/072dc6dab94797ee031186d4e13dad87?s=96&d=mm&r=g","caption":"clewis"},"description":"I am a project management professional in the greater Philadelphia area. I enjoy travel, domestic arts, reading and gardening. I am an active member of several ladies groups. I am a fan of 1970s &amp; 80s hard rock, do not own a cell phone, and still have my high school football varsity letterman's jacket in my closet.","url":"https://tgforum.com/author/clewis/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Tea Time Comments Feed" href="https://tgforum.com/tea-time/feed/" />
<!-- tgforum.com is managing ads with Advanced Ads --><!--noptimize--><script id="tgfor-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wps-calendar-datepicker-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.32' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.2' type='text/css' media='all' />

<link rel='stylesheet' id='jetpack_css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.0-a.1' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='wps-calendar-js-js-extra'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=5.9.3' id='wps-calendar-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=5.9.3' id='wps-calendar-datepicker-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=5.9.3' id='wps-js-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.2' id='advanced-ads-advanced-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.3.2' id='um-gdpr-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/external.js?ver=5.9.3' id='external-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=5.9.3' id='suckerfish-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=5.9.3' id='suckerfish-cat-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=5.9.3' id='flexslider-js' defer></script>
<link rel="https://api.w.org/" href="https://tgforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tgforum.com/wp-json/wp/v2/posts/63040" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GtcG-goM' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script><style>/* WP Symposium custom CSS */
</style><!-- WP Symposium Styles --><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style><!-- WP Symposium Styles end -->		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	
<!-- Alternate Stylesheet -->
<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<!-- Styles from custom.css -->
<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />

			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<link rel="icon" href="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon.jpg?fit=270%2C270&#038;ssl=1" />
		<style type="text/css" id="wp-custom-css">
			/*    forum */
.banner728 {   border: 2px solid pink;
}

#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Poppins;
--font-headings: Tenor Sans;
--font-input: Open Sans;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Poppins" !important;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Tenor Sans" !important;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Open Sans" !important;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-63040 single-format-standard c-sw aa-prefix-tgfor-">

<div id="body-bg"></div>

<div id="topnav">
	<div class="limit clearfix">
					<ul class="clearfix">
				<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
	<li id="menu-item-52597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
	<li id="menu-item-52598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
	<li id="menu-item-49161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
				<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
			</ul>
			</div>
</div>

<div id="header">
	<div id="head-content" class="clearfix">
					<div id="logo">
				<a href="https://tgforum.com" title="Transgender Forum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/04/tgfheader2019NEWv8.fw_-2.png" alt="Transgender Forum" /></a>
			</div>
					</div>
</div>

<div id="outer-wrap">

		<div id="catnav">
		<div class="limit clearfix">
							<ul class="clearfix">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
				</ul>
					</div>
	</div>
	
	<div id="wrap">

		
<div class="banner728-container clearfix">
	<div class="banner728">
		<a href="https://thebreastformstore.com/aphrodite-breast-forms/"><img src="https://i0.wp.com/tgforum.com/wp-content/uploads/2021/05/aphrodie-breastforms-sale-tgpg.jpg?fit=1000%2C200&#038;ssl=1" alt=""  width="1000" height="200"   /></a>	</div>
	</div>

	
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			<div id="content" class="maincontent">

				<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/fun-entertainment/">Transgender Fun &amp; Entertainment</a> » <span class="breadcrumb_last" aria-current="page">Tea Time</span></span></span></span></p>
				

				<div class="singlepost">

					<div class="post" id="post-main-63040">

						<div class="entry">

							<h1 class="post-title single"><a href="https://tgforum.com/tea-time/" rel="bookmark" title="Permanent Link to Tea Time">Tea Time</a></h1>

							<div class="meta single">

	<span class="meta-author">
		<a href="https://tgforum.com/author/clewis/" title="Posts by clewis" rel="author">clewis</a> | 
	</span>

	<span class="meta-date">
		May 9, 2022	</span> 

		<span class="meta-comments">
		 | <a href="https://tgforum.com/tea-time/#respond" rel="bookmark" title="Comments for Tea Time">Reply</a>
	</span>
	
</div>
							
							<div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://tgforum.com/tea-time/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Tea%20Time&url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&title=Tea%20Time" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&title=Tea%20Time" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Tea%20Time https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tgforum.com/tea-time/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/tea-time/', 'Tea%20Time', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div><br/><p class="p4"><span class="s1">As a child, I would often observe the girls my age hold simulated tea parties during play time. Despite an early inclination toward classically feminine activities, the concept of a tea party never interested me. For starters, I am not a tea drinker. (Much to my culinary disadvantage, I have always preferred to take caffeine in chilled, sweetened forms.) I also tended to be a picky eater for a long time. The classic tea fare seemed unappetizing, and did not inspire me to seek out such an event.</span></p>
<p class="p4"><span class="s1">But recently, the ladies group at my church hosted our inaugural Sunday afternoon Spring Tea as a fundraiser/fun-raiser. Coming after the conclusion of a seemingly interminable winter, the event generated a lot of internal and external interest. We were ultimately blessed with several dozen registrants, including a recently retired work colleague (who brought a group with her), and one of my neighbors. I had originally planned to serve as volunteer, but the prospect of such wonderful company eventually inspired me to register as a guest.</span></p>
<p class="p4"><span class="s1"><a href="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?ssl=1"><img class="aligncenter size-full wp-image-63043 jetpack-lazy-image" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?resize=640%2C480&#038;ssl=1" alt width="640" height="480" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?resize=300%2C225&amp;ssl=1 300w" data-lazy-sizes="(max-width: 640px) 100vw, 640px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?resize=640%2C480&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="aligncenter size-full wp-image-63043" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?resize=640%2C480&#038;ssl=1" alt="" width="640" height="480" srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?w=640&amp;ssl=1 640w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5362-1.jpg?resize=300%2C225&amp;ssl=1 300w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /></noscript></a>For my attire, I selected a lined, blue and white taffeta spring dress that has previously served as my Easter attire — with pearls, sparkly blue nail polish, and a fun new pink and black polka-dot hat I ordered that was delivered (literally) five minutes before I was ready to leave. I carpooled to the event with my neighbor, where upon arrival in the parking lot I met my colleague and her group, who had also just arrived. After brief introductions, we all entered the club together. We found smiling faces, inviting décor, and lovely table settings waiting for us inside. I blended in very nicely among the guests, most of whom were likewise wearing their Sunday best.</span></p>
<p class="p4"><span class="s1">The event was organized through a private caterer, and she hosted tea in the Irish style. (No, we did not slip any whiskey into the kettle!) This included three teas served in succession — one to begin the event, another for the main fare, and a final one served with dessert. Our hostess knew her tea inside and out, and she provided detailed and useful information about tea in general, and the kinds of tea that she served.</span></p>
<p class="p4"><span class="s1">Shortly after pouring our first cup, the food began to arrive. We began with blueberry scones with lemon curd, followed by egg salad mini-bagels, chicken salad croissants, and toasted and buttered cinnamon raisin bread topped with cheese and green apple slices. Then came the classic cucumber sandwiches, and finally an assortment of homemade desserts that we ladies had baked, including a homemade glazed lemon cake that was my contribution. As a tea novice, I was pleasantly surprised to have enjoyed every item! (I must confess that I still needed to add sweetener to my tea.)</span></p>
<p class="p5">&nbsp;</p>
<p class="p4"><span class="s1">As with most feminine activities — where the quality of the journey is often a greater priority than the ultimate destination — the overall care and presentation was equally as important as the fare itself. We were served handmade food with real ingredients in proper portions, which allowed for leisurely dining and socialization. This was a truly humane way to enjoy a meal with one another. I found it vastly preferable to hastily warming up something for an efficient dining experience. While not every meal needs to be so refined and elaborate (even in music, one can appreciate both Mozart and Metallica), this approach definitely has its benefits.</span></p>
<p class="p5"><a href="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?ssl=1"><img loading="lazy" class="aligncenter wp-image-63053 jetpack-lazy-image" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=672%2C245&#038;ssl=1" alt width="672" height="245" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?w=896&amp;ssl=1 896w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=300%2C109&amp;ssl=1 300w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=768%2C280&amp;ssl=1 768w" data-lazy-sizes="(max-width: 672px) 100vw, 672px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=672%2C245&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter wp-image-63053" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=672%2C245&#038;ssl=1" alt="" width="672" height="245" srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?w=896&amp;ssl=1 896w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=300%2C109&amp;ssl=1 300w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/tea-party-trio.jpg?resize=768%2C280&amp;ssl=1 768w" sizes="(max-width: 672px) 100vw, 672px" data-recalc-dims="1" /></noscript></a></p>
<p class="p4"><span class="s1">And when it came to socializing, I found this to be the best part of the experience. I truly savored spending the afternoon with my colleague outside of work, along with her friends; they are all seasoned tea aficionados, and made many favorable comments on the event. It was my neighbor’s introduction to our group events, and she thoroughly enjoyed herself. One of the newer members of our group was in attendance, and I was able to spend some quality time chatting with her. I had helped to coordinate the floral display for her wedding a few years earlier, so it was a wonderful opportunity get to know her better in a less hectic and more leisurely setting.</span></p>
<p class="p4"><span class="s1"><a href="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?ssl=1"><img loading="lazy" class="alignleft wp-image-63050 size-thumbnail jetpack-lazy-image" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?resize=150%2C150&#038;ssl=1" alt width="150" height="150" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignleft wp-image-63050 size-thumbnail" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Tea-Time-replacement.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></noscript></a>Since this was of course a fundraiser, the event included a tea-themed raffle basket and a 50/50 cash drawing, which helped to defray some of the costs for our Kentucky Derby event the following month. (Hey, it wouldn’t have been an Irish tea without a little gambling, right?) And there was a fancy hat contest — in which your present columnist emerged as the victor on the third ballot, by public acclaim of the room! I was extremely flattered, and very happily took home a generous gift card to a major retailer, which more than offset the cost of the hat itself.</span></p>
<p class="p4"><span class="s1"><a href="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?ssl=1"><img loading="lazy" class="alignright wp-image-63048 size-thumbnail jetpack-lazy-image" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?resize=150%2C150&#038;ssl=1" alt width="150" height="150" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?resize=150%2C150&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="alignright wp-image-63048 size-thumbnail" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?resize=150%2C150&#038;ssl=1" alt="" width="150" height="150" srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?zoom=2&amp;resize=150%2C150&amp;ssl=1 300w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/IMG_5420-1.jpg?zoom=3&amp;resize=150%2C150&amp;ssl=1 450w" sizes="(max-width: 150px) 100vw, 150px" data-recalc-dims="1" /></noscript></a></span></p>
<div id="attachment_63042" style="width: 112px" class="wp-caption alignleft"><a href="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?ssl=1"><img aria-describedby="caption-attachment-63042" loading="lazy" class="size-medium wp-image-63042 jetpack-lazy-image" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?resize=102%2C300&#038;ssl=1" alt width="102" height="300" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?resize=102%2C300&amp;ssl=1 102w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?w=289&amp;ssl=1 289w" data-lazy-sizes="(max-width: 102px) 100vw, 102px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?resize=102%2C300&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img aria-describedby="caption-attachment-63042" loading="lazy" class="size-medium wp-image-63042" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?resize=102%2C300&#038;ssl=1" alt="" width="102" height="300" srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?resize=102%2C300&amp;ssl=1 102w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-2-1.jpg?w=289&amp;ssl=1 289w" sizes="(max-width: 102px) 100vw, 102px" data-recalc-dims="1" /></noscript></a><p id="caption-attachment-63042" class="wp-caption-text"><em>The hat contest winner!</em></p></div>
<p class="p4"><span class="s1">More importantly, I was so pleased to have contributed to and participated in an event that by all accounts provided a relaxing, pleasant and fulfilling afternoon for so many people, myself included. It was wonderful to have an occasion to dress one’s best — real clothes, jewelry, heels and accessories — and be reminded what it means to be truly social. While I certainly enjoyed being dressed up for my own sake, it simultaneously showed respect for my audience, when they could see that I valued their time to make such an effort.</span></p>
<p class="p4"><span class="s1">We all agreed this will become an annual event for us. As for me, whatever lingering prejudices I had against tea culture (probably a residual case of classic Irish anglophobia) evaporated in light of personal experience. I suppose I never knew what I was missing. Well, there’s one more reason in my book why girls really do have more fun.</span></p>
<p class="p5"><a href="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?ssl=1"><img loading="lazy" class="aligncenter size-full wp-image-63041 jetpack-lazy-image" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?resize=563%2C203&#038;ssl=1" alt width="563" height="203" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?w=563&amp;ssl=1 563w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?resize=300%2C108&amp;ssl=1 300w" data-lazy-sizes="(max-width: 563px) 100vw, 563px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?resize=563%2C203&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img loading="lazy" class="aligncenter size-full wp-image-63041" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?resize=563%2C203&#038;ssl=1" alt="" width="563" height="203" srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?w=563&amp;ssl=1 563w, https://i0.wp.com/tgforum.com/wp-content/uploads/2022/05/Hats-1-1.jpg?resize=300%2C108&amp;ssl=1 300w" sizes="(max-width: 563px) 100vw, 563px" data-recalc-dims="1" /></noscript></a></p>
<p class="p4"><span class="s1">So although I still prefer caffeine in cold form, I can now freely confess to being a tea lover. Better late than never!</span></p>
<p class="p6"><span class="s1"><i>Like to make a comment?&nbsp;</i><a href="https://www.tgforum.com/wordpress/wp-login.php"><span class="s2"><i>Login here</i></span></a><i>&nbsp;and use the comment area below.</i></span></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143109062-63040-6279ac226acf0' data-src='https://widgets.wp.com/likes/#blog_id=143109062&amp;post_id=63040&amp;origin=tgforum.com&amp;obj_id=143109062-63040-6279ac226acf0' data-name='like-post-frame-143109062-63040-6279ac226acf0' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br/><div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://tgforum.com/tea-time/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Tea%20Time&url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&title=Tea%20Time" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&title=Tea%20Time" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Tea%20Time https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tgforum.com/tea-time/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/tea-time/', 'Tea%20Time', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div>
							<div style="clear:both;"></div>

							
							<p class="tags"><strong>Tags: </strong> <a href="https://tgforum.com/tag/featured/" rel="tag">featured</a>, <a href="https://tgforum.com/tag/transgender/" rel="tag">Transgender</a></p>							<p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/fun-entertainment/" rel="category tag">Transgender Fun &amp; Entertainment</a></p>

						</div>

						<div class="auth-bio clearfix">
	<div class="bio">
		<img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/ultimatemember/23035/profile_photo-80x80.jpg?1652126690" class="gravatar avatar avatar-60 um-avatar um-avatar-uploaded jetpack-lazy-image" width="60" height="60" alt="clewis" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute(&#039;data-load-error&#039;) ){ this.setAttribute(&#039;data-load-error&#039;, &#039;1&#039;);this.setAttribute(&#039;src&#039;, this.getAttribute(&#039;data-default&#039;));}" data-lazy-src="https://149363906.v2.pressablecdn.com/wp-content/uploads/ultimatemember/23035/profile_photo-80x80.jpg?1652126690&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/ultimatemember/23035/profile_photo-80x80.jpg?1652126690" class="gravatar avatar avatar-60 um-avatar um-avatar-uploaded" width="60" height="60" alt="clewis" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /></noscript>		<h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=23035">Author Profile</a>)</span></h3>
		I am a project management professional in the greater Philadelphia area. I enjoy travel, domestic arts, reading and gardening. I am an active member of several ladies groups. I am a fan of 1970s &amp; 80s hard rock, do not own a cell phone, and still have my high school football varsity letterman's jacket in my closet.	</div>
</div>

						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are open, but there are no comments. -->

	 

</div>


	<div id="respond">

		<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">

			<h3>Leave a Reply</h3>

			<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/tea-time/#respond" style="display:none;">Click here to cancel reply.</a>			</div>

			
				
					<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
					<label for="author">Name </label></p>

					<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
					<label for="email">Email </label></p>

					<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
					<label for="url">Website</label></p>

				
				<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

				<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

				<p class="button-submit"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='63040' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</p>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6665acf07e" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="131"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
			
		</form>

	</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://tgforum.com/transtainment-5-9-22/" rel="prev">Transtainment 5/9/22</a>	</div>
	<div class="alignright single">
		<a href="https://tgforum.com/transgender-talking-blues/" rel="next">Transgender Talking Blues</a> &raquo;	</div>
</div>
				</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://tgforum.com/tea-time/"><div id="thechamphorizontalsharing-2" class="widget widget_thechamphorizontalsharing"><div class="widget-wrap"><h3 class="widgettitle"><span>Share the joy</span></h3><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Tea%20Time&url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&title=Tea%20Time" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F&title=Tea%20Time" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Tea%20Time https%3A%2F%2Ftgforum.com%2Ftea-time%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tgforum.com/tea-time/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/tea-time/', 'Tea%20Time', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subscribe to the TGForum Newsletter" ><div class="mc4wp-form-fields">  

<p style="padding-top: 20px">
    <label>First Name</label>
    <input name="FNAME" type="text">
</p>
<p>
    <label>Last Name</label>
    <input name="LNAME" type="text">
</p>



<p>
    <label>Subscribe to the following:</label>
    <label style="font-size: 0.9em">
        <input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
    </label>
    <label style="font-size: 0.9em">
        <input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
    </label>
</p>
<!--p>
    <label>REGION</label>
    <input name="MMERGE9" type="text">
</p-->
<br> 
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
  We won't share or sell your email addresss to 3rd Parties</label>
<p>
   
    <label style="font-size: 0.9em;color: red; font-weight: normal">
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://tgforum.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
    </label>
      
</p>
<center>
	<input type="submit" value="Sign up" class="more-link"/></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1652141091" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Bloggers Wanted</span></h3><a href="https://tgforum.com/bloggers-wanted/"><img width="250" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/04/TGForum200x200.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-26470  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/04/TGForum200x200.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/tgforum.com/wp-content/uploads/2015/04/TGForum200x200.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/04/TGForum200x200.jpg?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div class="widget tgfor-widget"><div class="widget-wrap"><a href="https://thebreastformstore.com/aphrodite-breast-forms/"><img src="https://i0.wp.com/tgforum.com/wp-content/uploads/2021/05/aphrodie-breastforms-sale-allaboutcd-side.jpg?fit=1080%2C1080&#038;ssl=1" alt=""  width="1080" height="1080"   /></a></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/?cid=tgforum-sidebar-coupon"><img width="250" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-51671  attachment-full size-full jetpack-lazy-image" alt="Save $20 at The Breast Form Store" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b>If you are Transgender or a <a href="https://www.thebreastformstore.com/?TrueKare">Crossdresser</a> and are looking for <a href="https://www.thebreastformstore.com/breast-forms?TrueKare">breast forms</a> please visit www.TheBreastFormStore.com.</b></div></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="mailto:angela@tgforum.com"><img width="280" height="115" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/05/angelapic05-19.jpg?fit=280%2C115&amp;ssl=1" class="image wp-image-48988  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/05/angelapic05-19.jpg?fit=280%2C115&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/06/300x250-1.png?fit=300%2C250&amp;ssl=1" class="image wp-image-44572  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/06/300x250-1.png?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/divine-collection-nikki-hip-pads.aspx?cid=tgforum-sidebar-nikki"><img width="250" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-51672  attachment-full size-full jetpack-lazy-image" alt="Divine Collection Nikki Hip &amp; Bum pads for crossdressers" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png?fit=250%2C250&amp;ssl=1" class="image wp-image-27024  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png?w=250&amp;ssl=1 250w, https://i0.wp.com/tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side.png?fit=250%2C250&amp;ssl=1" class="image wp-image-25906  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side.png?w=250&amp;ssl=1 250w, https://i0.wp.com/tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side.png?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-22" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rockers in Drag</span></h3><a href="https://wp.me/P9GtcG-f7U"><img width="250" height="250" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2021/05/rockers.jpg?fit=250%2C250&amp;ssl=1" class="image wp-image-58263  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2021/05/rockers.jpg?w=250&amp;ssl=1 250w, https://i0.wp.com/tgforum.com/wp-content/uploads/2021/05/rockers.jpg?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 250px) 100vw, 250px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2021/05/rockers.jpg?fit=250%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png?fit=216%2C216&amp;ssl=1" class="image wp-image-40952  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png?w=216&amp;ssl=1 216w, https://i0.wp.com/tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png?resize=150%2C150&amp;ssl=1 150w" data-lazy-sizes="(max-width: 216px) 100vw, 216px" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png?fit=216%2C216&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank" rel="noopener"><img src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/tgforum.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" data-recalc-dims="1" /></noscript></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3>
<p class="um-online-none">
	No one is online right now</p></div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
														</div>

			</div>

		</div>


		</div> <!-- end #page div -->

		
				<div id="footer-widgets" class="maincontent">
			<div class="limit clearfix">
				<div class="footer-widget1">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script src="https://rumbletalk.com/client/?0-Kogby_&1" defer></script></div></div></div></div>				</div>
				<div class="footer-widget2">
					<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div>				</div>
				<div class="footer-widget3">
									</div>
				<div class="footer-widget4">
									</div>
			</div>
		</div>
				
		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->

<div id="footer">
	<div class="limit clearfix">

		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
		&copy;  2022 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.

	</div>

</div>

<script>(function(){var advanced_ads_ga_UID="pjorssen@prodigalsonventures.com",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><div class="wps_wait_modal"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div id="fb-root"></div>
	<link rel='stylesheet' id='um-online-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/um-online/assets/css/um-online.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wps-likes-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js' defer></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.0' id='advanced-ads-pro/front-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.13.32' id='the_champ_combined_script-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.0' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=b5fe079abfcad78b7237774a0b3115aa' id='jetpack-lazy-images-polyfill-intersectionobserver-js' defer></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=7e5f51688adcd6fbec13e143a8504a7d' id='jetpack-lazy-images-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/underscore.min.js' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/wp-util.min.js' id='wp-util-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.3.2' id='um_crop-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.3.2' id='um_modal-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.3.2' id='um_jquery_form-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.3.2' id='um_fileupload-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.3.2' id='um_datetime-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.3.2' id='um_datetime_date-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.3.2' id='um_datetime_time-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.3.2' id='um_raty-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.3.2' id='um_tipsy-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/masonry.min.js' id='masonry-js' defer></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.9.3/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.3.2' id='um_scrollbar-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.3.2' id='um_functions-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.3.2' id='um_responsive-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.3.2' id='um_conditional-js' defer></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"2146435072","nonce":"fd1c109992"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.3.2' id='um_scripts-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.3.2' id='um_profile-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.3.2' id='um_account-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.0-a.1' id='jetpack_likes_queuehandler-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/um-online/assets/js/um-online.min.js?ver=2.1.5' id='um-online-js' defer></script>
<script type='text/javascript' id='wps-likes-js-js-extra'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=5.9.3' id='wps-likes-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=5.9.3' id='wps-tooltip-js-js' defer></script>
<script type='text/javascript' id='wps-favourites-js-js-extra'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=5.9.3' id='wps-favourites-js-js' defer></script>
<script type='text/javascript' id='wps-forum-likes-js-js-extra'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=5.9.3' id='wps-forum-likes-js-js' defer></script>
<script type='text/javascript' defer src='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":".TBFS Header sale","type":"ad"},{"title":"TBFSSale","type":"group"},{"title":".TBFS Sidebar Sale","type":"ad"},{"title":"TBFSRightSideBarSale1","type":"group"}];</script><!--/noptimize--><!--noptimize--><script>window.addEventListener('DOMContentLoaded', function() {window.advads_has_ads = [["58168","ad",".TBFS Header sale","off"],["58171","ad",".TBFS Sidebar Sale","off"]];
( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });});</script><!--/noptimize-->	<iframe src='https://widgets.wp.com/likes/master.html?ver=202219#ver=202219' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202219.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.0-a.1',blog:'143109062',post:'63040',tz:'-4',srv:'tgforum.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '63040' ]);
</script>
		<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		});</script>
	
</body>

</html>