<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Princesas De La Noche – Experienca Drag - Transgender Forum  : Transgender Forum</title>
<link rel="stylesheet" href="https://tgforum.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://tgforum.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/princesas-de-la-noche-experienca-drag/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,googleplus,disqus", theChampGpCommentsUrl = 'https://tgforum.com/princesas-de-la-noche-experienca-drag/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,googleplus,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","googleplus":"G+ Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://tgforum.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/princesas-de-la-noche-experienca-drag/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/princesas-de-la-noche-experienca-drag/";		</script>
<style type="text/css">
	.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}	</style>

<link rel="canonical" href="https://tgforum.com/princesas-de-la-noche-experienca-drag/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Princesas De La Noche – Experienca Drag - Transgender Forum" />
<meta property="og:description" content="Katherine Diaz is exploring the world of drag &quot;transformsitas&quot; in her city of Bogota, Columbia. one thing has led to another and she went from a lone crossdresser to becoming a glamorous drag performer who appears on stage in various venues around the city. Her acceptance by the performers has allowed her to learn about many aspects of drag. Today she blogs about her experiences and as always provides a video." />
<meta property="og:url" content="https://tgforum.com/princesas-de-la-noche-experienca-drag/" />
<meta property="og:site_name" content="Transgender Forum" />
<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
<meta property="article:tag" content="crossdressing" />
<meta property="article:tag" content="drag" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Identity" />
<meta property="article:tag" content="impersonation" />
<meta property="article:section" content="Drag Queen" />
<meta property="article:published_time" content="2019-02-18T05:03:10+00:00" />
<meta property="article:modified_time" content="2019-02-18T05:40:25+00:00" />
<meta property="og:updated_time" content="2019-02-18T05:40:25+00:00" />
<meta property="og:image" content="https://tgforum.com/wp-content/uploads/2018/12/diaz_generic.jpg" />
<meta property="og:image:secure_url" content="https://tgforum.com/wp-content/uploads/2018/12/diaz_generic.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Katherine Diaz is exploring the world of drag &quot;transformsitas&quot; in her city of Bogota, Columbia. one thing has led to another and she went from a lone crossdresser to becoming a glamorous drag performer who appears on stage in various venues around the city. Her acceptance by the performers has allowed her to learn about many aspects of drag. Today she blogs about her experiences and as always provides a video." />
<meta name="twitter:title" content="Princesas De La Noche – Experienca Drag - Transgender Forum" />
<meta name="twitter:image" content="https://tgforum.com/wp-content/uploads/2018/12/diaz_generic.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://tgforum.com/","sameAs":["https://www.facebook.com/tgfun/"],"@id":"https://tgforum.com/#organization","name":"Transgender Forum","logo":"http://tgforum.mystagingwebsite.com/wp-content/uploads/2018/03/tgforum250X250.jpg"}</script>
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://tgforum.com/","name":"Transgender Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://tgforum.com/category/drag-queen/","name":"Drag Queen"}},{"@type":"ListItem","position":3,"item":{"@id":"https://tgforum.com/princesas-de-la-noche-experienca-drag/","name":"Princesas De La Noche \u2013 Experienca Drag"}}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Princesas De La Noche – Experienca Drag Comments Feed" href="https://tgforum.com/princesas-de-la-noche-experienca-drag/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tgforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wps-calendar-datepicker-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_online-css' href='https://tgforum.com/wp-content/plugins/um-online/assets/css/um-online.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://tgforum.com/wp-includes/css/dist/block-library/style.min.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://tgforum.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://tgforum.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://tgforum.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.6' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://tgforum.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.0.37' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C0%7CTenor+Sans%3A400%2C0%7COpen+Sans%3A300%2C400%2C600%2C700%2C800%2C0&#038;subset=latin-ext%2Cdevanagari%2Clatin%2Ccyrillic%2Cgreek%2Cgreek-ext%2Ccyrillic-ext%2Cvietnamese&#038;ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://tgforum.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20181228'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/themes/wp-prosper204/js/external.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=5.0.3'></script>
<link rel='https://api.w.org/' href='https://tgforum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9GtcG-cws' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script> 
<style>
		body {
font-family: "Poppins" !important;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6 {
font-family: "Tenor Sans" !important;
 }
button, input, select, textarea {
font-family: "Open Sans" !important;
 }
	</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tgforum.com/?wordfence_lh=1&hid=28BEC492172CE161A3C4B946CB1954A6');
</script><style>/* WP Symposium custom CSS */
</style><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style>
<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>

<link href="https://tgforum.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<link href="https://tgforum.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />
<link rel="icon" href="https://tgforum.com/wp-content/uploads/2018/10/cropped-tgfICON2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://tgforum.com/wp-content/uploads/2018/10/cropped-tgfICON2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://tgforum.com/wp-content/uploads/2018/10/cropped-tgfICON2-180x180.png" />
<meta name="msapplication-TileImage" content="https://tgforum.com/wp-content/uploads/2018/10/cropped-tgfICON2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/*    forum */
#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://tgforum.mystagingwebsite.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>
<link rel='stylesheet' id='wps-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=5.0.3' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-48140 single-format-standard c-sw">
<div id="body-bg"></div>
<div id="topnav">
<div class="limit clearfix">
<ul class="clearfix">
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li id="menu-item-41755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41755"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://tgforum.com" title="Transgender Forum"><img src="https://tgforum.mystagingwebsite.com/wp-content/uploads/2018/10/tgfheader2018NEWv8.fw_.png" alt="Transgender Forum" /></a>
</div>
</div>
</div>
<div id="outer-wrap">
<div id="catnav">
<div class="limit clearfix">
<ul class="clearfix">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41755"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="page" class="clearfix">
<div id="contentleft">
<div id="content" class="maincontent">
<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/drag-queen/">Drag Queen</a> » <span class="breadcrumb_last">Princesas De La Noche – Experienca Drag</span></span></span></span></p>
<div class="singlepost">
<div class="post" id="post-main-48140">
<div class="entry">
<h1 class="post-title single"><a href="https://tgforum.com/princesas-de-la-noche-experienca-drag/" rel="bookmark" title="Permanent Link to Princesas De La Noche – Experienca Drag">Princesas De La Noche – Experienca Drag</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://tgforum.com/author/kathdiaz2005/" title="Posts by kathdiaz2005" rel="author">kathdiaz2005</a> |
</span>
<span class="meta-date">
Feb 18, 2019	</span>
<span class="meta-comments">
| <a href="https://tgforum.com/princesas-de-la-noche-experienca-drag/#respond" rel="bookmark" title="Comments for Princesas De La Noche – Experienca Drag">Reply</a>
</span>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/princesas-de-la-noche-experienca-drag/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag&url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&title=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&title=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&title=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/princesas-de-la-noche-experienca-drag/', 'Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><p><iframe width="640" height="360" src="https://www.youtube.com/embed/HmOee8IhTWo?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Being a transformist is much more than dressing in your opposite gender &#8212; being a transformist is an artistic manifestation where there are endless possibilities to express your art.</p>
<p>This is a fight to be better and better and achieve a better performance either in a bar doing a lip sync show or in a library telling stories to young children.</p>
<p><a href="https://tgforum.com/wp-content/uploads/2019/02/katherine_diaz-02-19.jpg"><img class="alignleft size-medium wp-image-48142" src="https://tgforum.com/wp-content/uploads/2019/02/katherine_diaz-02-19-200x300.jpg" alt="" width="200" height="300" srcset="https://tgforum.com/wp-content/uploads/2019/02/katherine_diaz-02-19-200x300.jpg 200w, https://tgforum.com/wp-content/uploads/2019/02/katherine_diaz-02-19.jpg 512w" sizes="(max-width: 200px) 100vw, 200px" /></a>In my country, particularly in my city, there is much to explore in the field of transformation, although some spaces have already been achieved to be presented mostly in Drag art, there is still much to explore especially in the classical transformism.</p>
<p>Transformism, according to Wikipedia, is &#8220;a noun used to refer to the characterization or disguise by which a person (usually male) occasionally adopts the cultural idioms (makeup, clothing, gestures, speech) that are conventionally assign to the opposite sex. This may or may not be related to sexual identity, and the same noun may apply to women who simulate the male role. &#8221;</p>
<p>Personally, I have explored my art of transformation from a model for a photographic session, to a catwalk model, and to shows in different places in Bogotá.</p>
<p>There is a group called Oh My Drag in my city, they are known for bringing Queens from other countries in great parties they perform, in the same way supporting local talent on Fridays in a bar they have in an exclusive area of my city. When I had the honor of interacting with them and the drag queens presenting at the place, I had a great feeling for the good treatment they had towards me, not to mention the spectacular atmosphere that is lived there.</p>
<p>On the other hand, the lack of information and therefore the ignorance in this issue, leads people to think that being an actor or a person who adopts a female role at a given time, must necessarily be homosexual or have less virility .</p>
<p>It is true that this practice is started mostly by homosexual people, but we must learn to apply this famous phrase &#8220;It is not good to generalize.&#8221; Respect the profession or trade that each person chooses and we do not believe falsehoods, since they will lead us to ignorance, discrediting and separating us from society that, after all, is only one.</p>
<p>Oh beautiful transformism, an art full of possibilities that make you live unique experiences and get your inner self in a very particular way.</p>
<p class="p1"><span class="s1"><i>Moved to make a comment? </i><a href="https://www.tgforum.com/wordpress/wp-login.php"><span class="s2"><i>Login here</i></span></a><i> and use the comment area below.</i></span></p>
<p><em>En Espánol:</em></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">Ser transformista es mucho más que vestirse de tu genero opuesto, ser transformista es una manifestación artística en donde hay un sin fin de posibilidades para expresar tu arte.</span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">Esta es una lucha por ser mejor cada vez más y lograr un mejor performance bien sea en un bar haciendo un show de lipsync o en una biblioteca relatándole historias a niños pequeños.</span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">En mi país, puntualmente en mi ciudad hay mucho por explorar en el ámbito transformistas, aunque ya se han logrando algunos espacios para presentarse sobre todo en el arte Drag, aun falta mucho por explorar sobre todo en el transformismo clásico.</span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">El <strong>transformismo</strong>, según indica Wikipedia, es “un sustantivo usado para referirse a la <strong>caracterización o disfraz</strong> mediante el cual <strong>una persona</strong> (generalmente de sexo masculino) ocasionalmente <strong>adopta los modismos culturales</strong> (maquillaje, vestimenta, gestos, forma de hablar) <strong>que convencionalmente se le asignan al sexo contrario</strong>. Esto puede estar relacionado o no con la identidad sexual, y el mismo sustantivo se puede aplicar a las mujeres que simulan el rol masculino”<em>.</em></span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">A modo personal he explorado mi arte transformista desde modelo para una sesion fotográfica , pasandopor modelo de pasarela hasta realizar shows en distintos lugares de Bogotá. </span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">Existe en mi ciudad un grupo llamado Oh My Drag, ellos se caracterizan por traer Queens de otros países en grandes fiestas que realizan, de igual forma apoyando talento local los viernes en un bar que tienen en un sector exclusivo de mi ciudad. Cuando tuve el honor de relacionarme con ellos y las drags presentadoras de el lugar, tuve una gran sensación por el buen trato que tuvieron hacia mi, sin mencionar el ambiente tan espectacular que se vive allá.</span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">Por otro lado, la falta de información y por tanto la ignorancia en este tema, lleva a las personas a pensar que el ser un actor o una persona que adopta un papel femenino en un momento dado, tiene obligatoriamente que ser homosexual o poseer menos virilidad.</span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">Cierto es que esta práctica es puesta en marcha en su mayoría por personas homosexuales, pero debemos aprender a aplicar esta frase tan famosa &#8220;no es bueno generalizar&#8221; Respetemos la profesión o el oficio que elija cada persona y no creemos falsos tópicos, ya que solo nos llevaran a la ignorancia, desacreditación y separación de la sociedad que al fin y al cabo solo es una.</span></p>
<p style="text-align: left;" align="JUSTIFY"><span style="font-family: Arial, sans-serif;">Oh bello transformismo, un arte lleno de posibilidades que te hacen vivir experiencias únicas y sacar tu yo interior de una forma muy particular.</span></p>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/princesas-de-la-noche-experienca-drag/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag&url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Google plus" Title="Google plus" class="theChampSharing theChampGoogleplusBackground" onclick='theChampPopup("https://plus.google.com/share?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampGoogleplusSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&title=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&title=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Delicious" Title="Delicious" class="theChampSharing theChampDeliciousBackground" onclick='theChampPopup("http://del.icio.us/post?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F&title=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampDeliciousSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://api.whatsapp.com/send?text=Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/princesas-de-la-noche-experienca-drag/', 'Princesas%20De%20La%20Noche%20%E2%80%93%20Experienca%20Drag', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://tgforum.com/tag/crossdressing/" rel="tag">crossdressing</a>, <a href="https://tgforum.com/tag/drag/" rel="tag">drag</a>, <a href="https://tgforum.com/tag/featured/" rel="tag">featured</a>, <a href="https://tgforum.com/tag/identity/" rel="tag">Identity</a>, <a href="https://tgforum.com/tag/impersonation/" rel="tag">impersonation</a></p> <p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/drag-queen/" rel="category tag">Drag Queen</a>, <a href="https://tgforum.com/category/body-soul/" rel="category tag">Transgender Body &amp; Soul</a></p>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img src="https://tgforum.com/wp-content/uploads/ultimatemember/20223/profile_photo-80x80.jpg?1550600047" class="gravatar avatar avatar-60 um-avatar um-avatar-uploaded" width="60" height="60" alt="kathdiaz2005" data-default="https://tgforum.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> <h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=20223">Author Profile</a>)</span></h3>
Hi, I am Katherine. I have been Crossdresser for some time. I think crossdressing is a form of artistic expression, much more than just wearing women's clothes. It is the expression, exploration your feminine side in various fields as well as personal, social or labor. This led me to be part of several performance groups and participate in some events in my country.
<a href="https://katherinediazsite.wordpress.com/">Visit my website!</a> </div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://tgforum.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
</div>
</div>

<div class="allcomments">

</div>
<div id="respond">
<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/princesas-de-la-noche-experienca-drag/#respond" style="display:none;">Click here to cancel reply.</a> </div>
<p>You must be <a href="https://tgforum.com/wp-login.php?redirect_to=https%3A%2F%2Ftgforum.com%2Fprincesas-de-la-noche-experienca-drag%2F">logged in</a> to post a comment.</p>
</form>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://tgforum.com/7-weeks-in-baltimore/" rel="prev">7 Weeks in Baltimore</a> </div>
<div class="alignright single">
<a href="https://tgforum.com/what-i-did-during-my-winter-break/" rel="next">What I Did During My Winter Break</a> &raquo;	</div>
</div>
</div>
</div>
</div>
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subcribe to the TGForum&#039;s Newsletter"><div class="mc4wp-form-fields">
<p style="padding-top: 20px">
<label>First Name</label>
<input name="FNAME" type="text">
</p>
<p>
<label>Last Name</label>
<input name="LNAME" type="text">
</p>
<p>
<label>Subscribe to the following:</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
</label>
</p>

<br>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
We won't share or sell your email addresss to 3rd Parties</label>
<p>
<label style="font-size: 0.9em;color: red; font-weight: normal">
<input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="http://tgforum.mystagingwebsite.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
</label>
</p>
<center>
<input type="submit" value="Sign up" class="more-link" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1550618047" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#e4858a83818885a49083828b969189ca878b89"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2015/04/TGForum200x200.jpg" class="image wp-image-26470  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2015/04/TGForum200x200.jpg 250w, https://tgforum.com/wp-content/uploads/2015/04/TGForum200x200-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/gold-seal-custom-skin-marilyn-breast-forms.aspx?cid=tgforum"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Marilyn-Launch-Banner-250x250.jpg" class="image wp-image-47952  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Marilyn-Launch-Banner-250x250.jpg 250w, https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Marilyn-Launch-Banner-250x250-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="/wordpress/transgender-forum-contact/"><img width="280" height="115" src="https://tgforum.com/wp-content/uploads/2018/03/angelapic0318.jpg" class="image wp-image-40957  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://tgforum.com/wp-content/uploads/2018/06/300x250-1.png" class="image wp-image-44572  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="http://fourculture.com/fcradio/tp://"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2015/07/UP_squared-copy.jpg" class="image wp-image-27379  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2015/07/UP_squared-copy.jpg 250w, https://tgforum.com/wp-content/uploads/2015/07/UP_squared-copy-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/gold-seal-custom-skin-audrey-breast-forms.aspx?cid=tgforum"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Audrey-Launch-Banner-250x250.jpg" class="image wp-image-47951  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Audrey-Launch-Banner-250x250.jpg 250w, https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Audrey-Launch-Banner-250x250-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png" class="image wp-image-27024  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png 250w, https://tgforum.com/wp-content/uploads/2015/06/crossdresser-heaven-250-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.FanFair.info"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2018/07/FanFair-2018-Ad.-250-x-250-px.jpg" class="image wp-image-44917  attachment-full size-full" alt="FanFair 2018 ad" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2018/07/FanFair-2018-Ad.-250-x-250-px.jpg 250w, https://tgforum.com/wp-content/uploads/2018/07/FanFair-2018-Ad.-250-x-250-px-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side.png" class="image wp-image-25906  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side.png 250w, https://tgforum.com/wp-content/uploads/2015/02/trans-central-pa-side-150x150.png 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-17" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/gold-seal-custom-skin-bridgitte-breastplate.aspx?cid=tgforum"><img width="250" height="250" src="https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Bridgitte-Launch-Banner-Censored-250x250.jpg" class="image wp-image-47950  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Bridgitte-Launch-Banner-Censored-250x250.jpg 250w, https://tgforum.com/wp-content/uploads/2019/01/2019-Custom-Skin-Bridgitte-Launch-Banner-Censored-250x250-150x150.jpg 150w" sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png" class="image wp-image-40952  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png 216w, https://tgforum.com/wp-content/uploads/2018/03/Transgender-transparent_216-2-150x150.png 150w" sizes="(max-width: 216px) 100vw, 216px" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank"><img src="https://tgforum.mystagingwebsite.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" /></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3><p class="um-online-none">No one is online right now</p></div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
</div>
<div id="sidebar-bottom-right">
</div>
</div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.rumbletalk.com/client/?0-Kogby_&1"></script></div></div></div></div> </div>
<div class="footer-widget2">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
</div>
</div>
</div>
</div> 
</div> 
<div id="footer">
<div class="limit clearfix">
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://tgforum.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
&copy; 2019 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.
</div>
</div>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/comment-reply.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/um-online/assets/js/um-online.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201908'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.12.6'></script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/wp-util.min.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.0.37'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"6d87ae8cde"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.0.37'></script>
<script type='text/javascript' src='https://tgforum.com/wp-includes/js/wp-embed.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.3.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.3.3'></script>
<![endif]-->
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div><div class="wps_wait_modal"></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <div id="fb-root"></div>
<script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.0.1',blog:'143109062',post:'48140',tz:'-5',srv:'tgforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '48140' ]);
</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
</body>
</html>