<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>That’s a Foreign Ladyboy?! - Transgender Forum  : Transgender Forum</title>
<link rel="stylesheet" href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/thats-a-foreign-ladyboy/'; var theChampFBCommentColor = 'dark'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '400'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "facebook,wordpress,disqus", theChampGpCommentsUrl = 'https://tgforum.com/thats-a-foreign-ladyboy/', theChampDisqusShortname = '', theChampScEnabledTabs = 'fb,wordpress,disqus', theChampScLabel = 'Make a Comment', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/thats-a-foreign-ladyboy/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/thats-a-foreign-ladyboy/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>

<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tgforum.com/thats-a-foreign-ladyboy/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="That’s a Foreign Ladyboy?! - Transgender Forum" />
<meta property="og:description" content="Christine Burr is proud to have been called a ladyboy when she was checking in to a hotel in Thailand. She explains why and gives some backstory about Thailand&#039;s ladyboys in this latest Dispatch from Thailand." />
<meta property="og:url" content="https://tgforum.com/thats-a-foreign-ladyboy/" />
<meta property="og:site_name" content="Transgender Forum" />
<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
<meta property="article:published_time" content="2020-10-05T04:02:05+00:00" />
<meta property="article:modified_time" content="2020-10-05T02:12:38+00:00" />
<meta property="og:image" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2012/11/thailand112612.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tgforum.com/#website","url":"https://tgforum.com/","name":"Transgender Forum","description":"View Latest Transgender News and Articles","potentialAction":[{"@type":"SearchAction","target":"https://tgforum.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tgforum.com/thats-a-foreign-ladyboy/#primaryimage","inLanguage":"en-US","url":"https://149363906.v2.pressablecdn.com/wp-content/uploads/2012/11/thailand112612.jpg","width":440,"height":290},{"@type":"WebPage","@id":"https://tgforum.com/thats-a-foreign-ladyboy/#webpage","url":"https://tgforum.com/thats-a-foreign-ladyboy/","name":"That\u2019s a Foreign Ladyboy?! - Transgender Forum","isPartOf":{"@id":"https://tgforum.com/#website"},"primaryImageOfPage":{"@id":"https://tgforum.com/thats-a-foreign-ladyboy/#primaryimage"},"datePublished":"2020-10-05T04:02:05+00:00","dateModified":"2020-10-05T02:12:38+00:00","author":{"@id":"https://tgforum.com/#/schema/person/68f5eaccd7070c18a007cf8350fa70ec"},"breadcrumb":{"@id":"https://tgforum.com/thats-a-foreign-ladyboy/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tgforum.com/thats-a-foreign-ladyboy/"]}]},{"@type":"BreadcrumbList","@id":"https://tgforum.com/thats-a-foreign-ladyboy/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tgforum.com/","url":"https://tgforum.com/","name":"Transgender Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tgforum.com/category/fun-entertainment/","url":"https://tgforum.com/category/fun-entertainment/","name":"Transgender Fun &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tgforum.com/category/fun-entertainment/out-about/","url":"https://tgforum.com/category/fun-entertainment/out-about/","name":"Out &amp; About"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://tgforum.com/thats-a-foreign-ladyboy/","url":"https://tgforum.com/thats-a-foreign-ladyboy/","name":"That\u2019s a Foreign Ladyboy?!"}}]},{"@type":"Person","@id":"https://tgforum.com/#/schema/person/68f5eaccd7070c18a007cf8350fa70ec","name":"Christine B","image":{"@type":"ImageObject","@id":"https://tgforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/47a835eda7538363c3dfdfccc2d2420b?s=96&d=mm&r=g","caption":"Christine B"},"description":"Christine has written numerous (at least 150) articles, columns, op-eds, features &amp; stories for well known T magazines, websites &amp; e-zines; she also works as a part time fiction editor for Club Lighthouse Publishing, and is a co-editor of an award winning T-girl Magazine. In addition, she has written 8 adult books mainly in the T sub-genre which have been published by Club Lighthouse Publishing, for whom she has been the best selling author for the last 5 years."}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; That’s a Foreign Ladyboy?! Comments Feed" href="https://tgforum.com/thats-a-foreign-ladyboy/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tgforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wps-calendar-datepicker-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.5.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awsm-ead-public-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.1.11' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.0.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' id='wps-calendar-js-js-extra'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=5.5.1' id='wps-calendar-js-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=5.5.1' id='wps-calendar-datepicker-js-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=5.5.1' id='wps-js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.1.11' id='um-gdpr-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/external.js?ver=5.5.1' id='external-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=5.5.1' id='suckerfish-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=5.5.1' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=5.5.1' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://tgforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tgforum.com/wp-json/wp/v2/posts/55021" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9GtcG-ejr' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script><style>/* WP Symposium custom CSS */
</style><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style>
<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>

<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />
<link rel="icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/*    forum */
.banner728 {   border: 2px solid pink;
}

#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>

<style>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</style>

<link rel='stylesheet' id='um-online-css' href='https://tgforum.com/wp-content/plugins/um-online/assets/css/um-online.min.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wps-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=5.5.1' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-55021 single-format-standard c-sw">
<div id="body-bg"></div>
<div id="topnav">
<div class="limit clearfix">
<ul class="clearfix">
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li id="menu-item-52597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
<li id="menu-item-52598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
<li id="menu-item-49161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://tgforum.com" title="Transgender Forum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/04/tgfheader2019NEWv8.fw_-2.png" alt="Transgender Forum" /></a>
</div>
</div>
</div>
<div id="outer-wrap">
<div id="catnav">
<div class="limit clearfix">
<ul class="clearfix">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div class="banner728-container clearfix">
<div class="banner728">
</div>
</div>
<div id="page" class="clearfix">
<div id="contentleft">
<div id="content" class="maincontent">
<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/fun-entertainment/">Transgender Fun &amp; Entertainment</a> » <span><a href="https://tgforum.com/category/fun-entertainment/out-about/">Out &amp; About</a> » <span class="breadcrumb_last" aria-current="page">That’s a Foreign Ladyboy?!</span></span></span></span></span></p>
<div class="singlepost">
<div class="post" id="post-main-55021">
<div class="entry">
<h1 class="post-title single"><a href="https://tgforum.com/thats-a-foreign-ladyboy/" rel="bookmark" title="Permanent Link to That’s a Foreign Ladyboy?!">That’s a Foreign Ladyboy?!</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://tgforum.com/author/christine-b/" title="Posts by Christine B" rel="author">Christine B</a> |
</span>
<span class="meta-date">
Oct 5, 2020	</span>
<span class="meta-comments">
| <a href="https://tgforum.com/thats-a-foreign-ladyboy/#respond" rel="bookmark" title="Comments for That’s a Foreign Ladyboy?!">Reply</a>
</span>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/thats-a-foreign-ladyboy/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21&url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&title=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&title=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21 https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/thats-a-foreign-ladyboy/', 'That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><div id="attachment_55022" style="width: 246px" class="wp-caption alignright"><a href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/10/christine-burr.jpg"><img aria-describedby="caption-attachment-55022" loading="lazy" class="size-full wp-image-55022" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/10/christine-burr.jpg" alt="" width="236" height="312" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/10/christine-burr.jpg 236w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/10/christine-burr-227x300.jpg 227w " sizes="(max-width: 236px) 100vw, 236px" /></a><p id="caption-attachment-55022" class="wp-caption-text"><em>Christine Burr</em></p></div>
<p class="p1"><span class="s1">As I turned and walked away, the receptionist turned to her colleague. &#8220;That&#8217;s a foreign Ladyboy,” I heard her say. &#8220;I can hardly believe it. She looks just like a… like a, well, a <i>normal </i>woman.&#8221;</span></p>
<p class="p1"><span class="s1">I smiled to myself as I pulled my wheelie suitcase behind me, heading for the lifts and my hotel room. I could feel the stares of the two staff behind me, and smiled again, letting out an involuntary &#8220;Hmmph!&#8221; <i>I&#8217;m sure they don&#8217;t realize that I can speak Thai, </i>I thought. <i>I know exactly what they&#8217;re saying about me!</i></span></p>
<p class="p1"><span class="s1">To be honest I was quite flattered at being called a Ladyboy. Although it may have originated as a borderline <i>not-so-nice</i> term, it has gradually crept into almost everyday use in the Thai language. The story being that the term &#8220;Ladyboy&#8221; originated some years ago so as local Thais could explain to foreign tourists that the beautiful cabaret performers they were watching were not genetic females at all. But they were <i>boys;</i> boys<i> </i>who looked like and wanted to be seen as <i>ladies;</i> hence the term <i>Ladyboy</i> was born.&nbsp;</span></p>
<p class="p1"><span class="s1">The&nbsp;other, more common local, word for male to female Transgender women in Thailand is <i>Katoey, </i>but this carries a slightly derogatory connotation. Earlier perceptions of many locals were that men who dressed as, or longed to be women, were simply gay. So Katoey was used to&nbsp;embrace drag performers and gay-queens and everyone else not clearly binary. Katoey is still in use but, with the evolution of more names and more labels for people in the Trans and gay communities, there are many more options available for describing sub-sets under the LGBT banner.</span></p>
<p class="p1"><span class="s1">Ladyboy has, therefore, become an all-embracing term for Transgender women. Whether pre-op, part-op or post-op they/we are all Transgender women.&nbsp;</span></p>
<p class="p1"><span class="s1">Interestingly, Thailand doesn&#8217;t really have the term crossdresser(s) per se, at least not visible ones: no established crossdressing groups or societies. However, I am reasonably sure that there are men here who like to dress part-time as women for their own reasons, just&nbsp;as men do in the West. It&#8217;s just not something I&#8217;ve ever come across or heard being talked about here. You are either seen as a Ladyboy (ie wanting to be a woman) or gay. In fact, if you are a crossdresser, the only people you might keep this from are your family as there is no need to hide away in Thailand.&nbsp;</span></p>
<p class="p1"><span class="s1">Indeed, as recently as last week in a brand-chain restaurant I saw the most outrageously dressed and made up &#8220;man&#8221; (I have to say man for descriptive purposes, not in judgement). Facially and physically the person looked like a man. But the white high heels, flowery patterned top and flowing cream skirt, plus the deep baritone voice, suggested otherwise. The person was with three clearly genetic women enjoying lunch. And no one else in the restaurant turned a hair! No one stared or commented.</span></p>
<p class="p1"><span class="s1">In short, no-one really cares what you look like or wear here in Thailand. They may comment behind&nbsp;your back, but there is no chance of confrontation or intimidation as, say, in the US. Trans women can come and go as we/they please.</span></p>
<p class="p1"><span class="s1">And so back to where we started. How, you may ask, did the receptionist know I am a Transgender woman (Ladyboy)? What gave me away?</span></p>
<p class="p1"><span class="s1">Well, it’s quite simple really. I have not got around to changing my driving license and used this to check at the resort hotel where I was staying. The photograph of <i>him</i> still stares out from it… so maybe I’ll have it changed for next time! Although, having said this, a contradiction of Thailand&#8217;s famous tolerance for Trans people is its reluctance to allow birth gender markers to be changed. Therefore, even those stunningly beautiful post-op Ladyboys still carry an &#8220;M&#8221; for male on their Thai IDs and passports.</span></p>
<p class="p1"><span class="s1">Bizarre really!</span></p>
<p><em>Christine is the author of Oops!:&nbsp;<span id="productTitle" class="a-size-extra-large">Adventures &amp; Minor Mishaps of a T-Girl About Town </span>under the pen name Kathy Hamilton. It&#8217;s <a href="https://www.amazon.com/Ooops-Adventures-Minor-Mishaps-T-Girl-ebook/dp/B014EIMWYU/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1441329385&amp;sr=1-1&amp;keywords=Kathy+Hamilton">available through Amazon</a>.</em></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143109062-55021-5f7d1f512d614' data-src='https://widgets.wp.com/likes/#blog_id=143109062&amp;post_id=55021&amp;origin=tgforum.com&amp;obj_id=143109062-55021-5f7d1f512d614' data-name='like-post-frame-143109062-55021-5f7d1f512d614'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/thats-a-foreign-ladyboy/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21&url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&title=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&title=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21 https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/thats-a-foreign-ladyboy/', 'That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://tgforum.com/tag/crossdressing/" rel="tag">crossdressing</a>, <a href="https://tgforum.com/tag/featured/" rel="tag">featured</a>, <a href="https://tgforum.com/tag/ladyboy/" rel="tag">Ladyboy</a>, <a href="https://tgforum.com/tag/thailand/" rel="tag">Thailand</a></p> <p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/fun-entertainment/out-about/" rel="category tag">Out &amp; About</a></p>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img src="https://gravatar.com/avatar/47a835eda7538363c3dfdfccc2d2420b?s=400&amp;r=G&amp;d=mm" class="gravatar avatar avatar-60 um-avatar um-avatar-gravatar" width="60" height="60" alt="Christine B" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> <h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=9510">Author Profile</a>)</span></h3>
Christine has written numerous (at least 150) articles, columns, op-eds, features &amp; stories for well known T magazines, websites &amp; e-zines; she also works as a part time fiction editor for Club Lighthouse Publishing, and is a co-editor of an award winning T-girl Magazine. In addition, she has written 8 adult books mainly in the T sub-genre which have been published by Club Lighthouse Publishing, for whom she has been the best selling author for the last 5 years.	</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
</div>
</div>

<div class="allcomments">

</div>
<div id="respond">
<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/thats-a-foreign-ladyboy/#respond" style="display:none;">Click here to cancel reply.</a> </div>
<p>You must be <a href="https://tgforum.com/wp-login.php?redirect_to=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F">logged in</a> to post a comment.</p>
</form>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://tgforum.com/the-sunday-game-an-abstract/" rel="prev">The Sunday Game: An Abstract</a> </div>
<div class="alignright single">
<a href="https://tgforum.com/going-out-en-femme-be-smart/" rel="next">Going Out En Femme? Be Smart</a> &raquo;	</div>
</div>
</div>
</div>
</div>
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/thats-a-foreign-ladyboy/"><div id="thechamphorizontalsharing-2" class="widget widget_thechamphorizontalsharing"><div class="widget-wrap"><h3 class="widgettitle"><span>Share the joy</span></h3><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21&url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&title=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F&title=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21 https%3A%2F%2Ftgforum.com%2Fthats-a-foreign-ladyboy%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/thats-a-foreign-ladyboy/', 'That%E2%80%99s%20a%20Foreign%20Ladyboy%3F%21', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subscribe to the TGForum Newsletter"><div class="mc4wp-form-fields">
<p style="padding-top: 20px">
<label>First Name</label>
<input name="FNAME" type="text">
</p>
<p>
<label>Last Name</label>
<input name="LNAME" type="text">
</p>
<p>
<label>Subscribe to the following:</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
</label>
</p>

<br>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
We won't share or sell your email addresss to 3rd Parties</label>
<p>
<label style="font-size: 0.9em;color: red; font-weight: normal">
<input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://tgforum.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
</label>
</p>
<center>
<input type="submit" value="Sign up" class="more-link" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1602035537" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#5b3a353c3e373a1b2f3c3d34292e3675383436"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg" class="image wp-image-26470  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/?cid=tgforum-sidebar-coupon"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg" class="image wp-image-51671  attachment-full size-full" alt="Save $20 at The Breast Form Store" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#a5c4cbc2c0c9c4e5d1c2c3cad7d0c88bc6cac8"><img width="280" height="115" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/05/angelapic05-19.jpg" class="image wp-image-48988  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/06/300x250-1.png" class="image wp-image-44572  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/divine-collection-nikki-hip-pads.aspx?cid=tgforum-sidebar-nikki"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg" class="image wp-image-51672  attachment-full size-full" alt="Divine Collection Nikki Hip &amp; Bum pads for crossdressers" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png" class="image wp-image-27024  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png" class="image wp-image-25906  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png" class="image wp-image-40952  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png 216w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2-150x150.png 150w " sizes="(max-width: 216px) 100vw, 216px" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank" rel="noopener noreferrer"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" /></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3>
<p class="um-online-none">
No one is online right now</p></div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
</div>
<div id="sidebar-bottom-right">
</div>
</div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.rumbletalk.com/client/?0-Kogby_&1"></script></div></div></div></div> </div>
<div class="footer-widget2">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
</div>
</div>
</div>
</div> 
</div> 
<div id="footer">
<div class="limit clearfix">
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
&copy; 2020 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.13.2' id='the_champ_combined_script-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.1.11' id='select2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.1.11' id='um_crop-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.1.11' id='um_modal-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.1.11' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.1.11' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.1.11' id='um_datetime-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.1.11' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.1.11' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://tgforum.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://tgforum.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://tgforum.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://tgforum.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://tgforum.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://tgforum.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.1.11' id='um_raty-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.1.11' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.1.11' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.1.11' id='um_functions-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.1.11' id='um_responsive-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.1.11' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"nonce":"beb48dff2d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.1.11' id='um_scripts-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.1.11' id='um_profile-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.1.11' id='um_account-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.1/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.0.1/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/um-online/assets/js/um-online.min.js?ver=2.1.3' id='um-online-js'></script>
<script type='text/javascript' id='wps-likes-js-js-extra'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=5.5.1' id='wps-likes-js-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=5.5.1' id='wps-tooltip-js-js'></script>
<script type='text/javascript' id='wps-favourites-js-js-extra'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=5.5.1' id='wps-favourites-js-js'></script>
<script type='text/javascript' id='wps-forum-likes-js-js-extra'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=5.5.1' id='wps-forum-likes-js-js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.1' id='mc4wp-forms-api-js'></script>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><div class="wps_wait_modal"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="fb-root"></div>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202041#ver=202041' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<script type='text/javascript' src='https://stats.wp.com/e-202041.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.1',blog:'143109062',post:'55021',tz:'-4',srv:'tgforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '55021' ]);
</script>
<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
</body>
</html>