<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>My Life as Savannah, Chapter 18 - Transgender Forum  : Transgender Forum</title>
<link rel="stylesheet" href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script>var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/my-life-as-savannah-chapter-18/'; var theChampFBCommentColor = 'dark'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '400'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://tgforum.com/my-life-as-savannah-chapter-18/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Make a Comment', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/my-life-as-savannah-chapter-18/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/my-life-as-savannah-chapter-18/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<link rel="canonical" href="https://tgforum.com/my-life-as-savannah-chapter-18/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="My Life as Savannah, Chapter 18 - Transgender Forum" />
<meta property="og:description" content="After the stress of her sister&#039;s wedding Savannah is glad to just relax and unwind at her mother&#039;s house. With a few more days of her trip home still pending she wants to enjoy visiting with her mother and not thinking about her return to work as a male. Then a conversation with her mother brings up the idea of getting treatment for her male &quot;condition.&quot;" />
<meta property="og:url" content="https://tgforum.com/my-life-as-savannah-chapter-18/" />
<meta property="og:site_name" content="Transgender Forum" />
<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
<meta property="article:published_time" content="2021-12-20T05:01:00+00:00" />
<meta property="article:modified_time" content="2021-12-20T05:13:00+00:00" />
<meta property="og:image" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/08/savannah083120.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Ashli.Kleier" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="8 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tgforum.com/#website","url":"https://tgforum.com/","name":"Transgender Forum","description":"View Latest Transgender News and Articles","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tgforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://tgforum.com/my-life-as-savannah-chapter-18/#primaryimage","inLanguage":"en-US","url":"https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/08/savannah083120.jpg","contentUrl":"https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/08/savannah083120.jpg","width":440,"height":290},{"@type":"WebPage","@id":"https://tgforum.com/my-life-as-savannah-chapter-18/#webpage","url":"https://tgforum.com/my-life-as-savannah-chapter-18/","name":"My Life as Savannah, Chapter 18 - Transgender Forum","isPartOf":{"@id":"https://tgforum.com/#website"},"primaryImageOfPage":{"@id":"https://tgforum.com/my-life-as-savannah-chapter-18/#primaryimage"},"datePublished":"2021-12-20T05:01:00+00:00","dateModified":"2021-12-20T05:13:00+00:00","author":{"@id":"https://tgforum.com/#/schema/person/c081bda4c12f86f880477bf6a186319b"},"breadcrumb":{"@id":"https://tgforum.com/my-life-as-savannah-chapter-18/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tgforum.com/my-life-as-savannah-chapter-18/"]}]},{"@type":"BreadcrumbList","@id":"https://tgforum.com/my-life-as-savannah-chapter-18/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Transgender Home","item":"https://tgforum.com/"},{"@type":"ListItem","position":2,"name":"Transgender Fun &amp; Entertainment","item":"https://tgforum.com/category/fun-entertainment/"},{"@type":"ListItem","position":3,"name":"Fiction","item":"https://tgforum.com/category/fun-entertainment/fiction/"},{"@type":"ListItem","position":4,"name":"My Life as Savannah, Chapter 18"}]},{"@type":"Person","@id":"https://tgforum.com/#/schema/person/c081bda4c12f86f880477bf6a186319b","name":"Ashli.Kleier","image":{"@type":"ImageObject","@id":"https://tgforum.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/61f3352ef25f4bed57d0667865262a8f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/61f3352ef25f4bed57d0667865262a8f?s=96&d=mm&r=g","caption":"Ashli.Kleier"},"description":"This story is not like other stories that I\u2019ve read saying that the author has always know they were a girl \u2014 I think I discovered being one.","url":"https://tgforum.com/author/ashli-kleier/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; My Life as Savannah, Chapter 18 Comments Feed" href="https://tgforum.com/my-life-as-savannah-chapter-18/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tgforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script id="tgfor-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wps-calendar-datepicker-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.26' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.13.26' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_widgets_style-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/widget/static/widgets.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_thumbnails_style-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/thumbnails/nextgen_basic_thumbnails.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_basic_slideshow_style-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/nextgen_basic_gallery/static/slideshow/ngg_basic_slideshow.css?ver=3.18' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='olympus-google-fonts-css' href='https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor+Sans%3A400%2C400i%7COpen+Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;display=swap&#038;subset=all&#038;ver=3.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.5-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='wps-calendar-js-js-extra'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=5.8.2' id='wps-calendar-js-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=5.8.2' id='wps-calendar-datepicker-js-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=5.8.2' id='wps-js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.3.0' id='um-gdpr-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/external.js?ver=5.8.2' id='external-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=5.8.2' id='suckerfish-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=5.8.2' id='suckerfish-cat-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=5.8.2' id='flexslider-js'></script>
<link rel="https://api.w.org/" href="https://tgforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tgforum.com/wp-json/wp/v2/posts/61174" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9GtcG-fUG' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script><style>/* WP Symposium custom CSS */
</style><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style> <style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>

<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />
<link rel="icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/*    forum */
.banner728 {   border: 2px solid pink;
}

#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>

<style>
		:root {
--font-base: Poppins;
--font-headings: Tenor Sans;
--font-input: Open Sans;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Poppins" !important;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Tenor Sans" !important;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Open Sans" !important;
 }
	</style>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-61174 single-format-standard c-sw aa-prefix-tgfor-">
<div id="body-bg"></div>
<div id="topnav">
<div class="limit clearfix">
<ul class="clearfix">
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li id="menu-item-52597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
<li id="menu-item-52598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
<li id="menu-item-49161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://tgforum.com" title="Transgender Forum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/04/tgfheader2019NEWv8.fw_-2.png" alt="Transgender Forum" /></a>
</div>
</div>
</div>
<div id="outer-wrap">
<div id="catnav">
<div class="limit clearfix">
<ul class="clearfix">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div class="banner728-container clearfix">
<div class="banner728">
<a href="https://www.thebreastformstore.com/breast-forms?cid=tgforum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/next-to-perfect-breastforms-sale-tgf.jpg" alt="The Breast Form Store next to perfect breast form SALE" width="1000" height="200" /></a> </div>
</div>
<div id="page" class="clearfix">
<div id="contentleft">
<div id="content" class="maincontent">
<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/fun-entertainment/">Transgender Fun &amp; Entertainment</a> » <span><a href="https://tgforum.com/category/fun-entertainment/fiction/">Fiction</a> » <span class="breadcrumb_last" aria-current="page">My Life as Savannah, Chapter 18</span></span></span></span></span></p>
<div class="singlepost">
<div class="post" id="post-main-61174">
<div class="entry">
<h1 class="post-title single"><a href="https://tgforum.com/my-life-as-savannah-chapter-18/" rel="bookmark" title="Permanent Link to My Life as Savannah, Chapter 18">My Life as Savannah, Chapter 18</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://tgforum.com/author/ashli-kleier/" title="Posts by Ashli.Kleier" rel="author">Ashli.Kleier</a> |
</span>
<span class="meta-date">
Dec 20, 2021	</span>
<span class="meta-comments">
| <a href="https://tgforum.com/my-life-as-savannah-chapter-18/#respond" rel="bookmark" title="Comments for My Life as Savannah, Chapter 18">Reply</a>
</span>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/my-life-as-savannah-chapter-18/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=My%20Life%20as%20Savannah%2C%20Chapter%2018&url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&title=My%20Life%20as%20Savannah%2C%20Chapter%2018")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&title=My%20Life%20as%20Savannah%2C%20Chapter%2018")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=My%20Life%20as%20Savannah%2C%20Chapter%2018 https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/my-life-as-savannah-chapter-18/', 'My%20Life%20as%20Savannah%2C%20Chapter%2018', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><h3 class="p1"><span class="s1">Peace and Quiet (for a while)</span></h3>
<p class="p1"><span class="s1">It was 10:30 when Mother poked her head in and asked, </span><span class="s1">“Sweetie, are you awake? Care for some breakfast?”</span></p>
<p class="p1"><span class="s1">I opened my eyes as I looked at the clock. </span><span class="s1">“What? Ah? Sure. I’ll be down in a few minutes.”<span class="Apple-converted-space">&nbsp; </span>Mother closed my door. I got out of bed and washed my face and put on some lotion. I grabbed a pair of panties, a bra, a t-shirt, and shorts. I gave my hair a quick brushing and threw it into a quick ponytail, and headed downstairs barefooted.</span></p>
<p class="p1"><span class="s1">“I have the coffee pot brewing. What would you like for breakfast?</span></p>
<p class="p1"><span class="s1">The coffee smelled wonderful. “I guess only some toast, jam, and a yogurt. No, I changed my mind. Oatmeal. I did not eat much yesterday. Need any help, Mom?”</span></p>
<p class="p1"><span class="s1">“No, dear, sit down. What do you have planned for the day?”</span></p>
<p class="p1"><span class="s1">“I’d love to spend time at home with you! I have to check a few work emails and maybe layout it the sun.” I had the other ideas in my mind about my work that I had written on my notepad but did not tell Mom what they were.</span></p>
<p class="p1"><span class="s1">“Savannah, I can’t imagine a better day than with my daughter.”</span></p>
<p class="p1"><span class="s1">“Oh, I have to run back to the hotel too. There are a few items still in the room. Let me put on some makeup, and I will be right back. Thank you for breakfast. Oh, I’m still in love with the bed you got me.”</span></p>
<p class="p1"><span class="s1">After my makeup and a few accessories, I headed back to the hotel. I grabbed up everything in my arms and headed out. I heard a voice say, </span><span class="s1">“Ma’am, may I help you?” I turned and saw it was the hotel manager. </span></p>
<p class="p1"><span class="s1">“You are so gracious for the asking, but this is my last load.”<span class="Apple-converted-space">&nbsp; </span>He followed me to my car and opened the door and trunk.</span></p>
<p class="p1"><span class="s1">“You were at the wedding reception last night?”&nbsp;</span></p>
<p class="p1"><span class="s1">“I was. The hotel was incredibly nice to us. Thank you so much.”</span></p>
<p class="p1"><span class="s1">I got in my car. He shut my door. I smiled at him and drove off. I thought of him driving home. He was cute, and I wished I would have danced with him yesterday.</span></p>
<p class="p1"><span class="s1">“I’m going out back to get some sun and check some emails. I won’t be gone long.”<span class="Apple-converted-space">&nbsp; </span>I did not own a swimsuit, so I put on a strapless bra, inserted it in my breast forms, and kept on the bikini panties. I grabbed my laptop and headed out, wearing the big shirt from the bachelorette party. I was glad he had a high surrounding wooden fence so that no one would see me.</span></p>
<p class="p1"><span class="s1">“Mom, let me know if anyone comes by. I’m not wearing anything decent.”</span></p>
<p class="p1"><span class="s1">The sun was so warm and felt wonderfully soothing on my pale Chicago ceramic white skin while I worked on my emails. I stopped, listened, and noticed things I do not hear or see in Chicago often. I heard birds singing and saw butterflies and a few bees feasting on nectar from Mother’s flowers. I also liked the rustle of the wind in the tops of the trees that summoned the smell of magnolia blossoms and honeysuckle vines. I love being home – fond memories.</span></p>
<p class="p1"><span class="s1">Mother poked her head out and smiled at me, “Sweetie, care for some iced tea?”</span></p>
<p class="p1"><span class="s1">“I think I’ve had enough sun. I don’t have any lotion. Just a couple more emails, and I’ll be in in a minute.”</span></p>
<p class="p1"><span class="s1">I had four more days at home. I closed my laptop, put my shirt back on, and came inside.</span></p>
<p class="p1"><span class="s1">“Savannah, you look so darling in that. We need to get you a bikini. You have the body for one.”</span></p>
<p class="p1"><span class="s1">“Mom, you are so sweet. Care to join me with some iced tea and sit on the porch in the shade.</span></p>
<p class="p1"><span class="s1">Mother poured us some iced tea and headed for the front porch. “Can I go out wearing this?” </span></p>
<p class="p1"><span class="s1"> “You look great, sweetie.” We chatted about Gwen’s wedding; Mom teared up a little but composed herself.</span></p>
<p class="p1"><span class="s1">Mother said, “Who’s that?”<span class="Apple-converted-space">&nbsp; </span>I looked around and noticed it was Fred’s car pulling in the driveway.</span></p>
<p class="p1"><span class="s1">“It’s Fred. I have to change. I don’t have on any makeup!”</span></p>
<p class="p1"><span class="s1">Mother said firmly, “Sit right where you are, young lady. You’re fine.”</span></p>
<p class="p1"><span class="s1">Fred got out of his car. He was wearing khaki pants and a red polo shirt and Sperry boat shoes. And came up the porch stairs. I was sitting with my legs curled up next to me on the porch swing.</span></p>
<p class="p1"><span class="s1">“I hope I’m not interrupting you, Mrs. Thomas, Savannah.” He saw my shirt was unbuttoned, and I am sure he noticed my bra peeking out.</span></p>
<p class="p1"><span class="s1">“Hi, Fred. Good to see you. Want some iced tea?</span></p>
<p class="p1"><span class="s1">“No, thank you. I know you’re not in town much longer, and Mother asked me if you two have decided to join us for dinner at the club.”</span></p>
<p class="p1"><span class="s1">“Oh, Mother, remember I ask you, but we never discussed it. I’m so sorry, Fred.”</span></p>
<p class="p1"><span class="s1">“Well?”<span class="Apple-converted-space">&nbsp; </span>What about Tuesday or Wednesday. The club isn’t open on Mondays, and Mom and Dad are free both nights.”</span></p>
<p class="p1"><span class="s1">“Mother said, is Wednesday night okay with you, Savannah ?” </span></p>
<p class="p1"><span class="s1">“Perfect, I can’t wait.”</span></p>
<p class="p1"><span class="s1">“Fantastic. Mother and father are so excited about seeing both of you. Eight PM?”</span></p>
<p class="p1"><span class="s1">“We’ll be there,” as I smiled. “Thank you so much for the nice offer, Fred. I cannot wait to see you and your parents again. I didn’t have much time to talk to them yesterday at Gwen’s wedding.” He was still looking at my open shirt. I pulled it closed with my left hand and smiled at him.</span></p>
<p class="p1"><span class="s1">“Then I wish you, two beautiful young ladies, a wonderful day. Good day, ladies.”</span></p>
<p class="p1"><span class="s1">As Fred pulled away, I heard Mother say, “I sure liked the words, ‘young ladies!’”</span></p>
<p class="p1"><span class="s1">We looked at each other and smiled.</span></p>
<p class="p1"><span class="s1">“More iced tea?” Mother handed me her classes I went in for refills. I came out, gave my Mother her tea, and she thanked me. </span></p>
<p class="p1"><span class="s1">“Savannah, dear.”<span class="Apple-converted-space">&nbsp; </span>You remember the discussion you told your Sister and me the other night that upset you so much? Do you mind if we talk about it? I’ve been so worried and so sad for you, dear.”</span></p>
<p class="p1"><span class="s1">“Of course, Mother. Please do not be sad or worry. But I thought we would do it when Sis returns, but I am okay with it, and then we can get Sis’s opinions.”</span></p>
<p class="p1"><span class="s1">“Savannah, you are a woman in all respects. You are petite, your waist is small, you have small feet and hands, and you have a slender body and a beautiful face and skin. Have you thought of or considered transitioning to be a woman?”</span></p>
<p class="p1"><span class="s1">“More than I am now? If you mean with real breasts and a vagina? Yes, I have. Many times. It is a recurring dream I have every night.” I saw her smile. She got up and came and sat beside me in the swing.</span></p>
<p class="p1"><span class="s1">“Talk out here or go inside?”<span class="Apple-converted-space">&nbsp; </span>Mother asked. </span></p>
<p class="p1"><span class="s1">“Out here is fine, Mom.”</span></p>
<p class="p1"><span class="s1">“Okay, but if I get too personal, please stop me.”</span></p>
<p class="p1"><span class="s1">“Mother, you know I’ve never had anything to hide from you. And from deep down at the bottom of my heart, I deeply appreciate the love and support you and Gwen have given me over the years. I love you two so much.”<span class="Apple-converted-space">&nbsp; </span>Then I held her hand and said, “I’d love nothing more to be a genetic woman, to be a real daughter to you and sister to Gwen.”<span class="Apple-converted-space">&nbsp; </span>Mother interjected,</span></p>
<p class="p1"><span class="s1">“You are and will always be my real daughter and Gwen’s real sister, no matter what.”</span></p>
<p class="p1"><span class="s1">“Thank you, Mom.”</span></p>
<p class="p1"><span class="s1">“But there are so many questions. Should I go on hormones, breast augmentation? What about work, and how would I support myself? I do not want to be deceitful and lonely for the rest of my life. I am in my early twenties and should have a boyfriend or be dating truthfully without pretenses. I’ve never made love to a girl before, and the men I date, I cannot be expected only to give them a blowjob or handjob! They’ll want more!”</span></p>
<p class="p1"><span class="s1">Mother asked,” Savannah, can we go see a doctor and have a professional opinion? You’ll have plenty of time to think about it when you come home for Easter. I feel hormones would be the best choice for you, Savannah. Your waist would stay thin, although it is much smaller than mine and Gwen’s. Your hips would get wider, and your male pants will not fit. And I am sure you will develop beautiful breasts, causing your male shirts not to fit. And you will not have to shave as much, except your legs. </span><span class="s1">I’d even pay for laser hair removal if you wish. </span><span class="s1">Today is Sunday. May I call tomorrow and see if a doctor can see us before you leave. Hopefully, he may give you a prescription for hormones. Is that okay with you, dear?</span></p>
<p class="p1"><span class="s1">“Yes, I like that. Thank you so much, Mother. You’re the best Mother anyone could dream of having.” Then I squeezed her hand and leaned over and kisses her cheek. “I didn’t care for the first </span><span class="s2">psychiatrist we saw when I was in college. I hope there is someone in this town who has experience with transgender individuals. And I told Mom I was almost through electrolysis on my face.</span></p>
<p class="p2"><span class="s1">The rest of the day, I read a book and helped Mom whenever she needed it —relaxing and recovering.</span></p>
<p class="p2"><em><span class="s1">Next: The doctor’s office.</span></em></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143109062-61174-61c276c17ea06' data-src='https://widgets.wp.com/likes/#blog_id=143109062&amp;post_id=61174&amp;origin=tgforum.com&amp;obj_id=143109062-61174-61c276c17ea06' data-name='like-post-frame-143109062-61174-61c276c17ea06' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/my-life-as-savannah-chapter-18/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=My%20Life%20as%20Savannah%2C%20Chapter%2018&url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&title=My%20Life%20as%20Savannah%2C%20Chapter%2018")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&title=My%20Life%20as%20Savannah%2C%20Chapter%2018")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=My%20Life%20as%20Savannah%2C%20Chapter%2018 https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/my-life-as-savannah-chapter-18/', 'My%20Life%20as%20Savannah%2C%20Chapter%2018', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://tgforum.com/tag/featured/" rel="tag">featured</a>, <a href="https://tgforum.com/tag/fiction-2/" rel="tag">fiction</a>, <a href="https://tgforum.com/tag/identity/" rel="tag">Identity</a>, <a href="https://tgforum.com/tag/transgender/" rel="tag">Transgender</a></p> <p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/fun-entertainment/fiction/" rel="category tag">Fiction</a></p>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img src="https://gravatar.com/avatar/7bc4f6538262d6fec1e880773b5d1811?s=400&amp;r=G&amp;d=mm" class="gravatar avatar avatar-60 um-avatar um-avatar-gravatar" width="60" height="60" alt="Ashli.Kleier" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> <h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=20325">Author Profile</a>)</span></h3>
This story is not like other stories that I’ve read saying that the author has always know they were a girl — I think I discovered being one.	</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
</div>
</div>

<div class="allcomments">

</div>
<div id="respond">
<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/my-life-as-savannah-chapter-18/#respond" style="display:none;">Click here to cancel reply.</a> </div>
<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
<label for="author">Name </label></p>
<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
<label for="email">Email </label></p>
<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
<label for="url">Website</label></p>


<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>
<p class="button-submit"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
<input type='hidden' name='comment_post_ID' value='61174' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="266731b9de" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="21" /><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
</form>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://tgforum.com/the-week-in-trans-12-13-21/" rel="prev">The Week In Trans 12/13//21</a> </div>
<div class="alignright single">
<a href="https://tgforum.com/the-occasional-woman-holiday-glitz-2/" rel="next">The Occasional Woman: Holiday Glitz!</a> &raquo;	</div>
</div>
</div>
</div>
</div>
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/my-life-as-savannah-chapter-18/"><div id="thechamphorizontalsharing-2" class="widget widget_thechamphorizontalsharing"><div class="widget-wrap"><h3 class="widgettitle"><span>Share the joy</span></h3><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=My%20Life%20as%20Savannah%2C%20Chapter%2018&url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&title=My%20Life%20as%20Savannah%2C%20Chapter%2018")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F&title=My%20Life%20as%20Savannah%2C%20Chapter%2018")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground" onclick='theChampPopup("https://web.whatsapp.com/send?text=My%20Life%20as%20Savannah%2C%20Chapter%2018 https%3A%2F%2Ftgforum.com%2Fmy-life-as-savannah-chapter-18%2F")'><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/my-life-as-savannah-chapter-18/', 'My%20Life%20as%20Savannah%2C%20Chapter%2018', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subscribe to the TGForum Newsletter"><div class="mc4wp-form-fields">
<p style="padding-top: 20px">
<label>First Name</label>
<input name="FNAME" type="text">
</p>
<p>
<label>Last Name</label>
<input name="LNAME" type="text">
</p>
<p>
<label>Subscribe to the following:</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
</label>
</p>

<br>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
We won't share or sell your email addresss to 3rd Parties</label>
<p>
<label style="font-size: 0.9em;color: red; font-weight: normal">
<input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://tgforum.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
</label>
</p>
<center>
<input type="submit" value="Sign up" class="more-link" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1640134338" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#32535c55575e53724655545d40475f1c515d5f"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg" class="image wp-image-26470  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div class="widget tgfor-widget"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/breast-forms?cid=tgforum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/next-to-perfect-breastforms-sale-tgf-side.jpg" alt="The Breast Form Store next to perfect breast form SALE" width="600" height="500" /></a></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/?cid=tgforum-sidebar-coupon"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg" class="image wp-image-51671  attachment-full size-full" alt="Save $20 at The Breast Form Store" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b>If you are Transgender or a <a href="https://www.thebreastformstore.com/?TrueKare">Crossdresser</a> and are looking for <a href="https://www.thebreastformstore.com/breast-forms?TrueKare">breast forms</a> please visit www.TheBreastFormStore.com.</b></div></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#34555a53515855744053525b4641591a575b59"><img width="280" height="115" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/05/angelapic05-19.jpg" class="image wp-image-48988  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/06/300x250-1.png" class="image wp-image-44572  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/divine-collection-nikki-hip-pads.aspx?cid=tgforum-sidebar-nikki"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg" class="image wp-image-51672  attachment-full size-full" alt="Divine Collection Nikki Hip &amp; Bum pads for crossdressers" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png" class="image wp-image-27024  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png" class="image wp-image-25906  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-22" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rockers in Drag</span></h3><a href="https://wp.me/P9GtcG-f7U"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/rockers.jpg" class="image wp-image-58263  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/rockers.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/rockers-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png" class="image wp-image-40952  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png 216w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2-150x150.png 150w " sizes="(max-width: 216px) 100vw, 216px" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank" rel="noopener"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" /></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3>
<div class="um-online" data-max="11">
<div class="um-online-user">
<div class="um-online-pic">
<a href="https://tgforum.com/user/inexperienced/" class="um-tip-n" title="Inexperienced">
<img src="https://gravatar.com/avatar/5ce5cf9be9221d2032ea7d23a1fcc70c?s=400&amp;r=G&amp;d=mm" class="gravatar avatar avatar-40 um-avatar um-avatar-gravatar" width="40" height="40" alt="Inexperienced" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </a>
</div>
</div>
<div class="um-online-user">
<div class="um-online-pic">
<a href="https://tgforum.com/user/angela_g/" class="um-tip-n" title="angela_g">
<img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/ultimatemember/57/profile_photo-40x40.jpg?1640116338" class="gravatar avatar avatar-40 um-avatar um-avatar-uploaded" width="40" height="40" alt="angela_g" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </a>
</div>
</div>
<div class="um-clear"></div>
</div></div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
</div>
<div id="sidebar-bottom-right">
</div>
</div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.rumbletalk.com/client/?0-Kogby_&1"></script></div></div></div></div> </div>
<div class="footer-widget2">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
</div>
</div>
</div>
</div> 
</div> 
<div id="footer">
<div class="limit clearfix">
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
&copy; 2021 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.
</div>
</div>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close" aria-label="Close view photo modal">
<i class="um-faicon-times"></i>
</a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><div class="wps_wait_modal"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="fb-root"></div>
<link rel='stylesheet' id='um-online-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/um-online/assets/css/um-online.min.css?ver=2.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wps-likes-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=5.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.13.26' id='the_champ_combined_script-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.3.0' id='um_crop-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.3.0' id='um_modal-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.3.0' id='um_jquery_form-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.3.0' id='um_fileupload-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.3.0' id='um_datetime-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.3.0' id='um_datetime_date-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.3.0' id='um_datetime_time-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.3.0' id='um_raty-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.3.0' id='um_tipsy-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.masonry.min.js' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.3.0' id='um_scrollbar-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.3.0' id='um_functions-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.3.0' id='um_responsive-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.3.0' id='um_conditional-js'></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"2146435072","nonce":"26658ed2a6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.3.0' id='um_scripts-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.3.0' id='um_profile-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.3.0' id='um_account-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.5-a.3' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/um-online/assets/js/um-online.min.js?ver=2.1.4' id='um-online-js'></script>
<script type='text/javascript' id='wps-likes-js-js-extra'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=5.8.2' id='wps-likes-js-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=5.8.2' id='wps-tooltip-js-js'></script>
<script type='text/javascript' id='wps-favourites-js-js-extra'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=5.8.2' id='wps-favourites-js-js'></script>
<script type='text/javascript' id='wps-forum-likes-js-js-extra'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=5.8.2' id='wps-forum-likes-js-js'></script>
<script type='text/javascript' defer src='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202151#ver=202151' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
<script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5-a.3',blog:'143109062',post:'61174',tz:'-5',srv:'tgforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '61174' ]);
</script>
<script type="text/javascript">
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		</script>
</body>
</html>