<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Emily at The Church Dance - Transgender Forum  : Transgender Forum</title>
<link rel="stylesheet" href="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/super-socializer/images/close.png';var heateorSsSDKBlockedMsg = `Your browser is blocking some features of this website. Please follow the instructions at <a href=\'http://support.heateor.com/browser-blocking-social-features/\' target=\'_blank\' style=\'color:#33a9d8\'>http://support.heateor.com/browser-blocking-social-features/</a> to unblock these.`</script>
<script> var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/emily-at-the-church-dance/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://tgforum.com/emily-at-the-church-dance/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/emily-at-the-church-dance/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/emily-at-the-church-dance/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>

<link rel="canonical" href="https://tgforum.com/emily-at-the-church-dance/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Emily at The Church Dance - Transgender Forum" />
<meta property="og:description" content="Emily and all her girlfriends attend the church dance. The dancing is slow to start until one of the boys crosses the floor to politely ask Emily if she will dance with him. She accepts and is thrilled by his attentions, and his compliment about her beauty. Then, after walking her to the refreshments table he thanks her for the dances and leaves her with her friends. But other boys soon ask her to dance and it gets to the point that there could be some jealousy among the other girls over Emily&#039;s popularity with several boys. Find out all about Emily&#039;s night at the church dance in this chapter of Emily." />
<meta property="og:url" content="https://tgforum.com/emily-at-the-church-dance/" />
<meta property="og:site_name" content="Transgender Forum" />
<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
<meta property="article:tag" content="crossdressing" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="fiction" />
<meta property="article:tag" content="Transgender" />
<meta property="article:section" content="Fiction" />
<meta property="article:published_time" content="2019-05-20T04:01:36+00:00" />
<meta property="article:modified_time" content="2019-05-20T04:10:59+00:00" />
<meta property="og:updated_time" content="2019-05-20T04:10:59+00:00" />
<meta property="og:image" content="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/emilty012819.jpg" />
<meta property="og:image:secure_url" content="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/emilty012819.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Emily and all her girlfriends attend the church dance. The dancing is slow to start until one of the boys crosses the floor to politely ask Emily if she will dance with him. She accepts and is thrilled by his attentions, and his compliment about her beauty. Then, after walking her to the refreshments table he thanks her for the dances and leaves her with her friends. But other boys soon ask her to dance and it gets to the point that there could be some jealousy among the other girls over Emily&#039;s popularity with several boys. Find out all about Emily&#039;s night at the church dance in this chapter of Emily." />
<meta name="twitter:title" content="Emily at The Church Dance - Transgender Forum" />
<meta name="twitter:image" content="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/emilty012819.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://tgforum.com/#organization","name":"Transgender Forum","url":"https://tgforum.com/","sameAs":["https://www.facebook.com/tgfun/"],"logo":{"@type":"ImageObject","@id":"https://tgforum.com/#logo","url":"https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/tgforum250X250.jpg","width":250,"height":250,"caption":"Transgender Forum"},"image":{"@id":"https://tgforum.com/#logo"}},{"@type":"WebSite","@id":"https://tgforum.com/#website","url":"https://tgforum.com/","name":"Transgender Forum","publisher":{"@id":"https://tgforum.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://tgforum.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://tgforum.com/emily-at-the-church-dance/#webpage","url":"https://tgforum.com/emily-at-the-church-dance/","inLanguage":"en-US","name":"Emily at The Church Dance - Transgender Forum","isPartOf":{"@id":"https://tgforum.com/#website"},"image":{"@type":"ImageObject","@id":"https://tgforum.com/emily-at-the-church-dance/#primaryimage","url":"https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/emilty012819.jpg","width":440,"height":290},"primaryImageOfPage":{"@id":"https://tgforum.com/emily-at-the-church-dance/#primaryimage"},"datePublished":"2019-05-20T04:01:36+00:00","dateModified":"2019-05-20T04:10:59+00:00","breadcrumb":{"@id":"https://tgforum.com/emily-at-the-church-dance/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://tgforum.com/emily-at-the-church-dance/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tgforum.com/","url":"https://tgforum.com/","name":"Transgender Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tgforum.com/category/fun-entertainment/","url":"https://tgforum.com/category/fun-entertainment/","name":"Transgender Fun &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tgforum.com/category/fun-entertainment/fiction/","url":"https://tgforum.com/category/fun-entertainment/fiction/","name":"Fiction"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://tgforum.com/emily-at-the-church-dance/","url":"https://tgforum.com/emily-at-the-church-dance/","name":"Emily at The Church Dance"}}]},{"@type":"Article","@id":"https://tgforum.com/emily-at-the-church-dance/#article","isPartOf":{"@id":"https://tgforum.com/emily-at-the-church-dance/#webpage"},"author":{"@id":"https://tgforum.com/author/ashli-kleier/#author","name":"Ashli.Kleier"},"publisher":{"@id":"https://tgforum.com/#organization"},"headline":"Emily at The Church Dance","datePublished":"2019-05-20T04:01:36+00:00","dateModified":"2019-05-20T04:10:59+00:00","commentCount":0,"mainEntityOfPage":"https://tgforum.com/emily-at-the-church-dance/#webpage","image":{"@id":"https://tgforum.com/emily-at-the-church-dance/#primaryimage"},"keywords":"crossdressing,featured,fiction,Transgender","articleSection":"Fiction"},{"@type":"Person","@id":"https://tgforum.com/author/ashli-kleier/#author","name":"Ashli.Kleier","image":{"@type":"ImageObject","@id":"https://tgforum.com/#personlogo","url":"https://secure.gravatar.com/avatar/61f3352ef25f4bed57d0667865262a8f?s=96&d=mm&r=g","caption":"Ashli.Kleier"},"description":"This story is not like other stories that I\u2019ve read saying that the author has always know they were a girl \u2014 I think I discovered being one.","sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Emily at The Church Dance Comments Feed" href="https://tgforum.com/emily-at-the-church-dance/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tgforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wps-calendar-datepicker-css-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_online-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/um-online/assets/css/um-online.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bbp-default-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/bbpress/templates/default/css/bbpress.css?ver=2.5.14-6684' type='text/css' media='screen' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.24' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.24' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-scrollbar.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.0.43' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/7.3.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=5.2'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=5.2'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/js/external.js?ver=5.2'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=5.2'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=5.2'></script>
<script type='text/javascript' src='https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=5.2'></script>
<link rel='https://api.w.org/' href='https://tgforum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9GtcG-cNK' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script> 
<style>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</style>

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//tgforum.com/?wordfence_lh=1&hid=215B137DC38CAC284540E3BEF8AF7740');
</script><style>/* WP Symposium custom CSS */
</style><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style>
<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />

<link href="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<link href="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />
<link rel="icon" href="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/cropped-tgfICON2-32x32.png" sizes="32x32" />
<link rel="icon" href="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/cropped-tgfICON2-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/cropped-tgfICON2-180x180.png" />
<meta name="msapplication-TileImage" content="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/cropped-tgfICON2-270x270.png" />
<style type="text/css" id="wp-custom-css">
			/*    forum */
#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>
<link rel='stylesheet' id='wps-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=5.2' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-49212 single-format-standard c-sw">
<div id="body-bg"></div>
<div id="topnav">
<div class="limit clearfix">
<ul class="clearfix">
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li id="menu-item-49161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://tgforum.com" title="Transgender Forum"><img src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/04/tgfheader2019NEWv8.fw_-2.png" alt="Transgender Forum" /></a>
</div>
</div>
</div>
<div id="outer-wrap">
<div id="catnav">
<div class="limit clearfix">
<ul class="clearfix">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div id="page" class="clearfix">
<div id="contentleft">
<div id="content" class="maincontent">
<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/fun-entertainment/">Transgender Fun &amp; Entertainment</a> » <span><a href="https://tgforum.com/category/fun-entertainment/fiction/">Fiction</a> » <span class="breadcrumb_last" aria-current="page">Emily at The Church Dance</span></span></span></span></span></p>
<div class="singlepost">
<div class="post" id="post-main-49212">
<div class="entry">
<h1 class="post-title single"><a href="https://tgforum.com/emily-at-the-church-dance/" rel="bookmark" title="Permanent Link to Emily at The Church Dance">Emily at The Church Dance</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://tgforum.com/author/ashli-kleier/" title="Posts by Ashli.Kleier" rel="author">Ashli.Kleier</a> |
</span>
<span class="meta-date">
May 20, 2019	</span>
<span class="meta-comments">
| <a href="https://tgforum.com/emily-at-the-church-dance/#respond" rel="bookmark" title="Comments for Emily at The Church Dance">Reply</a>
</span>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/emily-at-the-church-dance/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Emily%20at%20The%20Church%20Dance&url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F&title=Emily%20at%20The%20Church%20Dance")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F&title=Emily%20at%20The%20Church%20Dance")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Emily%20at%20The%20Church%20Dance https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/emily-at-the-church-dance/', 'Emily%20at%20The%20Church%20Dance', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><p><span class="s1">[<a href="https://wp.me/p9GtcG-ct0">Chapter 1</a>][<a href="https://wp.me/p9GtcG-cxp">Chapter 2</a>][<a href="https://wp.me/p9GtcG-cDf">Chapter 3</a>][<a href="https://wp.me/p9GtcG-cHY">Chapter 4</a>][Chapter 5]<br />
</span></p>
<p>This exploration soon became more than a mere curiosity and had now evolved into a quest. Although still curious and exploring I no longer thought of myself as a boy dressing in girl’s clothes. I liked being referred as a young lady and Miss when I went out. My demeanor, habits and mannerisms as a girl were being indelibly ingrained. I became more and more intrigued at being a girl. Still too many questions and never enough answers. But I was still determined to find the answers since I never give up on a project to learn something until I mastered it. After all, Mom knew everything about being a girl, and Sis was almost 14, just a year or so older than me and she knew almost everything about being a girl. I guess I’ll know everything when I turn 13.</p>
<p>The night of the church dance it was Mom’s time to drive since she was one of the four chaperones. So far I had met all my new girlfriend’s Mothers and loved each one of them. They were as pretty as their daughters. All my girlfriends’ moms always gave me hugs and were always incredibly very nice to me. In fact, everyone is always so sweet and kind to me. As Robert people were nice and polite but not like my girlfriends are to me.</p>
<p>Slowly house by house, Mother, along with Sis and I, corralled everyone and we headed for the church in our CRV. It was a tighter fit since our CRV was much smaller that Mrs. Mallard’s Odyssey. Upon arrival we all headed straight to the ladies’ room to check ourselves, complement each other on our outfits. and chat and guess who we hoped would ask us to dance first.</p>
<p>Boys never seem to complement each other on what they wear.</p>
<p>Upon exiting the ladies’ room, we all headed to the churche&#8217;s big recreation room where the dance was held. There wasn’t a band, but recorded music. Approximately 30 or so girls were on one side of the dance floor and about the same number of boys on the opposite side or the dance floor. There were Cokes, juice and light snacks on a folding table in the back-left corner of the hall. After four or more songs played, we all patiently waited for the first brave knight to boldly ventured across the line of demarcation into our territory to ask one of us to dance. I knew from our chats which boy would ask us to dance first. We stood there and waited and waited and waited, song after song after song. Finally, another slow song commenced and Larry Bates was the first chivalrous knight to venture courageously alone across the demarcation line in our territory. He looked into my eyes and my legs started to shake and weaken. I smiled as he came up to me as he looked deep into my eyes and told me how beautiful I looked &#8212; he was the first boy to tell me I was beautiful. He held out his hand palm up as an offering and asked me to dance. Actually, he said, “Miss Emily, may I please have the honor of this dance?” He walked me out holding my hand. My first dance as a girl and we were the only two on the dance floor. I place my left hand on Larry’s left shoulder like Sis and Mom showed me and we gently held our other hands. It felt electrifying and I felt goosebumps running up and down on my spine when he gently placed his right hand on the small of my back. I could see Sis and my girlfriends smiling at me. Not long into our dance a few other knights and squires bravely, but cautiously, ventured across the floor to their respective damsels. The ice was officially broken. The dance floor was filled with my girlfriends. You could see all the hems of our dresses and long hair sway back and forth in rhythm to the music. A second slow dance followed and we all stayed and danced with our respective knights.</p>
<p>Larry is 5’ 8” or more and I was still only 5’3&#8243;. I vaguely remember Larry saying he loved the smell of my perfume and I looked up to him with a smile and gently squeezed is hand and said, “Thank you.” Suddenly, it was like everyone had been administered an electric shock and everyone broke apart when a fast dance song erupted. Larry asked me if I wanted something to drink. Surprisingly, he offered me his right arm and put my right arm through the crook of his elbow and he escorted me to the refreshments. I felt wonderful. I felt special. I felt appreciated.</p>
<p>Shortly after our drink he escorted me back to talk to my girlfriends. As we approached them, Larry said, “Good evening, ladies. Thank you for the dances, Emily.” Follow by a brief bow of his head. We girls quickly grouped into a huddle and giggled and talked about our dance partners. Cheyenne said she wished Fred offered her his arm. Cheyenne said, “Larry is so polite.” Jasmyn agreed.</p>
<p>Heidi said, “No one has ever thanked me for a dance before or offer me his arm either.” I prayed I wasn’t alienating my friends. After all, I wasn’t my fault.</p>
<p>Mom and Mrs. Cooper (Jasmyn’s mom) came over to all of us and said how lovely we all looked out on the dance floor. Mrs. Cooper came early to set up and would be staying late to help clean up. I found out that is why Jasmyn rode with us.</p>
<p>My next knight was Ted Crandall, who cuts our lawn. Not as gracious and Larry was, but I enjoyed two fast dances and a slow one with him. As the evening moved on the demarcation line across the middle of the dance floor completely vanished and everyone was dancing without any pretenses. As I was dancing with a boy named Simon. I looked across the floor and saw Heidi with her head lying up again Clyde’s chest. She looked so happy and content.</p>
<p>I think I danced with four or five boys but enjoyed dancing with Larry the most. Maybe because he was my first dance, or that he extended his hand and that he offered me his arm to walk me back after each dance. Or that he told me I was beautiful. I am unsure. It is probably a combination of everything. I have danced with girls before as Robert. But as a girl these sensations were simply unique and exhilarating.</p>
<p>Church dances end a 10 p.m. sharp. I danced my last slow dance with Larry. When the dance ended I thanked him for the dances and I stood up on my toes and kissed him on his cheek. I&#8217;m sure my girlfriends and Sis did as well.</p>
<p>Mom asked us all while driving home how we enjoyed the dance and what we loved about it. Jasmyn said she thought the boys were really cute dressed up in jackets and ties and of course the dancing. We all agreed.</p>
<p>Mandy asked me,” How many boys I dance with, Emily?”</p>
<p>“I don’t know. Was I supposed to keep count?” Everyone laughed.</p>
<p>Mother told us a story of her growing up in the deep South where all the ladies had this thing called a dance card and explained the concept of it. We all looked puzzled at the concept of such a card. Mother said that Larry was most likely brought up as a Southern gentleman from watching his demeanor and actions around us young ladies.</p>
<p>Finally, everyone was dropped off at their respective homes and we headed home. Sis said, “Emily, you sure where popular tonight. Those boys looked like hobos on a ham sandwich and you being the tasty sandwich.”</p>
<p>Mom quickly injected, “That not nice, Daisy. Be nice to your younger sister. All of you were beautiful ladies tonight.”</p>
<p>Later at home Sis came in to my room. “l am so sorry for what I said earlier. Did you have good time tonight?”</p>
<p>“Yes. But only because of the support you and Mom have given me.”</p>
<p>“That is such a sweet thing to say, Emily.” Mom shocked us again since we didn’t see her standing at the door and she came over and hugged us both. “Both you girls made me so proud tonight.”</p>
<p><em>Next chapter: Emily doesn&#8217;t want to be Robert again.</em></p>
<p><em>Like to make a comment? <a href="https://www.tgforum.com/wordpress/wp-login.php">Login here</a> and use the comment area below. If you found the story entertaining click the &#8220;Like&#8221; button.</em></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143109062-49212-5ce32d1581600' data-src='https://widgets.wp.com/likes/#blog_id=143109062&amp;post_id=49212&amp;origin=tgforum.com&amp;obj_id=143109062-49212-5ce32d1581600' data-name='like-post-frame-143109062-49212-5ce32d1581600'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/emily-at-the-church-dance/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Emily%20at%20The%20Church%20Dance&url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F&title=Emily%20at%20The%20Church%20Dance")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F&title=Emily%20at%20The%20Church%20Dance")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Emily%20at%20The%20Church%20Dance https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/emily-at-the-church-dance/', 'Emily%20at%20The%20Church%20Dance', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<div style="clear:both;"></div>
<p class="tags"><strong>Tags: </strong> <a href="https://tgforum.com/tag/crossdressing/" rel="tag">crossdressing</a>, <a href="https://tgforum.com/tag/featured/" rel="tag">featured</a>, <a href="https://tgforum.com/tag/fiction-2/" rel="tag">fiction</a>, <a href="https://tgforum.com/tag/transgender/" rel="tag">Transgender</a></p> <p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/fun-entertainment/fiction/" rel="category tag">Fiction</a></p>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img src="https://gravatar.com/avatar/7bc4f6538262d6fec1e880773b5d1811?s=400&amp;r=G&amp;d=mm" class="gravatar avatar avatar-60 um-avatar um-avatar-gravatar" width="60" height="60" alt="Ashli.Kleier" data-default="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> <h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=20325">Author Profile</a>)</span></h3>
This story is not like other stories that I’ve read saying that the author has always know they were a girl — I think I discovered being one.	</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
</div>
</div>

<div class="allcomments">

</div>
<div id="respond">
<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/emily-at-the-church-dance/#respond" style="display:none;">Click here to cancel reply.</a> </div>
<p>You must be <a href="https://tgforum.com/wp-login.php?redirect_to=https%3A%2F%2Ftgforum.com%2Femily-at-the-church-dance%2F">logged in</a> to post a comment.</p>
</form>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://tgforum.com/the-week-in-trans-5-13-19/" rel="prev">The Week In Trans 5/13/19</a> </div>
<div class="alignright single">
<a href="https://tgforum.com/san-diego-police-wrongly-criticized-by-flawed-ncte-report/" rel="next">San Diego Police wrongly criticized by flawed NCTE report</a> &raquo;	</div>
</div>
</div>
</div>
</div>
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subscribe to the TGForum Newsletter"><div class="mc4wp-form-fields">
<p style="padding-top: 20px">
<label>First Name</label>
<input name="FNAME" type="text">
</p>
<p>
<label>Last Name</label>
<input name="LNAME" type="text">
</p>
<p>
<label>Subscribe to the following:</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
</label>
</p>

<br>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
We won't share or sell your email addresss to 3rd Parties</label>
<p>
<label style="font-size: 0.9em;color: red; font-weight: normal">
<input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="http://tgforum.mystagingwebsite.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
</label>
</p>
<center>
<input type="submit" value="Sign up" class="more-link" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1558392085" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#07666960626b66477360616875726a2964686a"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/TGForum200x200.jpg" class="image wp-image-26470  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/TGForum200x200.jpg 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/04/TGForum200x200-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/gold-seal-custom-skin-marilyn-breast-forms.aspx?cid=tgforum"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Marilyn-Launch-Banner-250x250.jpg" class="image wp-image-47952  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Marilyn-Launch-Banner-250x250.jpg 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Marilyn-Launch-Banner-250x250-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="/wordpress/transgender-forum-contact/"><img width="280" height="115" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/05/angelapic05-19.jpg" class="image wp-image-48988  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/06/300x250-1.png" class="image wp-image-44572  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="http://fourculture.com/fcradio/tp://"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/07/UP_squared-copy.jpg" class="image wp-image-27379  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/07/UP_squared-copy.jpg 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/07/UP_squared-copy-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/gold-seal-custom-skin-audrey-breast-forms.aspx?cid=tgforum"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Audrey-Launch-Banner-250x250.jpg" class="image wp-image-47951  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Audrey-Launch-Banner-250x250.jpg 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Audrey-Launch-Banner-250x250-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png" class="image wp-image-27024  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/06/crossdresser-heaven-250-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-15" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.FanFair.info"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/FanFair-2018-Ad.-250-x-250-px.jpg" class="image wp-image-44917  attachment-full size-full" alt="FanFair 2018 ad" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/FanFair-2018-Ad.-250-x-250-px.jpg 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/07/FanFair-2018-Ad.-250-x-250-px-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/02/trans-central-pa-side.png" class="image wp-image-25906  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/02/trans-central-pa-side.png 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2015/02/trans-central-pa-side-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-17" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/gold-seal-custom-skin-bridgitte-breastplate.aspx?cid=tgforum"><img width="250" height="250" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Bridgitte-Launch-Banner-Censored-250x250.jpg" class="image wp-image-47950  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Bridgitte-Launch-Banner-Censored-250x250.jpg 250w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2019/01/2019-Custom-Skin-Bridgitte-Launch-Banner-Censored-250x250-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png" class="image wp-image-40952  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png 216w , https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/03/Transgender-transparent_216-2-150x150.png 150w " sizes="(max-width: 216px) 100vw, 216px" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank" rel="noopener noreferrer"><img src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" /></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3><p class="um-online-none">No one is online right now</p></div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
</div>
<div id="sidebar-bottom-right">
</div>
</div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.rumbletalk.com/client/?0-Kogby_&1"></script></div></div></div></div> </div>
<div class="footer-widget2">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
</div>
</div>
</div>
</div> 
</div> 
<div id="footer">
<div class="limit clearfix">
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://n26inq6z118e2twy-zippykid.netdna-ssl.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
&copy; 2019 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/um-online/assets/js/um-online.js?ver=5.2'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/bbpress/templates/default/js/editor.js?ver=2.5.14-6684'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201921'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.12.24'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-scrollbar.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.0.43'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"572fcbdfc5"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.0.43'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.3.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=5.2'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.5.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.5.2'></script>
<![endif]-->
<div id="um_upload_single" style="display:none">
</div><div id="um_view_photo" style="display:none">
<a href="#" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo">
</div>
</div>
</div><div class="wps_wait_modal"></div><script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script> <div id="fb-root"></div>
<iframe src='https://widgets.wp.com/likes/master.html?ver=201921#ver=201921' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
<script type='text/javascript' src='https://stats.wp.com/e-201921.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3.1',blog:'143109062',post:'49212',tz:'-4',srv:'tgforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '49212' ]);
</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
</body>
</html>

