<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Drag in Cinema: The 1980s - Transgender Forum  : Transgender Forum</title>
<link rel="stylesheet" href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />
<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->
<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
<script> var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0; </script>
<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/drag-in-cinema-the-1980s/'; var theChampFBCommentColor = 'light'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '100%'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://tgforum.com/drag-in-cinema-the-1980s/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Leave a reply', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/drag-in-cinema-the-1980s/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/drag-in-cinema-the-1980s/";		</script>
<style type="text/css">.the_champ_horizontal_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	.the_champ_vertical_sharing .theChampSharing{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing .theChampSharing:hover{
				border-color: transparent;
	}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://tgforum.com/drag-in-cinema-the-1980s/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Drag in Cinema: The 1980s - Transgender Forum" />
<meta property="og:description" content="After presenting all of the Drag in Cinema articles from the TGForum Archives we continue to move the series along. Today we look at the use of drag characters in films from the 1980s. From Victor/Victoria to Torch Song Trilogy, these films had an impact on movie audiences. Dustin Hoffman&#039;s character finds the only way he can land an acting job is to cross the gender border and audition as a woman. Along the way he learns things about being a man. Torch Song Trilogy took a four hour play and turned it into a two hour film that educated a straight audience about the life of a drag performer. Read on for more about drag in the cinema of the &#039;80s." />
<meta property="og:url" content="https://tgforum.com/drag-in-cinema-the-1980s/" />
<meta property="og:site_name" content="Transgender Forum" />
<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
<meta property="article:author" content="angela@tgatl2.tv" />
<meta property="article:section" content="Transgender Fun &amp; Entertainment" />
<meta property="article:published_time" content="2020-04-13T04:02:18+00:00" />
<meta property="article:modified_time" content="2020-04-13T03:38:53+00:00" />
<meta property="og:updated_time" content="2020-04-13T03:38:53+00:00" />
<meta property="og:image" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/02/drag-in-cinema.jpg" />
<meta property="og:image:secure_url" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/02/drag-in-cinema.jpg" />
<meta property="og:image:width" content="440" />
<meta property="og:image:height" content="290" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="After presenting all of the Drag in Cinema articles from the TGForum Archives we continue to move the series along. Today we look at the use of drag characters in films from the 1980s. From Victor/Victoria to Torch Song Trilogy, these films had an impact on movie audiences. Dustin Hoffman&#039;s character finds the only way he can land an acting job is to cross the gender border and audition as a woman. Along the way he learns things about being a man. Torch Song Trilogy took a four hour play and turned it into a two hour film that educated a straight audience about the life of a drag performer. Read on for more about drag in the cinema of the &#039;80s." />
<meta name="twitter:title" content="Drag in Cinema: The 1980s - Transgender Forum" />
<meta name="twitter:image" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/02/drag-in-cinema.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tgforum.com/#website","url":"https://tgforum.com/","name":"Transgender Forum","inLanguage":"en-US","description":"View Latest Transgender News and Articles","potentialAction":[{"@type":"SearchAction","target":"https://tgforum.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://tgforum.com/drag-in-cinema-the-1980s/#primaryimage","inLanguage":"en-US","url":"https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/02/drag-in-cinema.jpg","width":440,"height":290},{"@type":"WebPage","@id":"https://tgforum.com/drag-in-cinema-the-1980s/#webpage","url":"https://tgforum.com/drag-in-cinema-the-1980s/","name":"Drag in Cinema: The 1980s - Transgender Forum","isPartOf":{"@id":"https://tgforum.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://tgforum.com/drag-in-cinema-the-1980s/#primaryimage"},"datePublished":"2020-04-13T04:02:18+00:00","dateModified":"2020-04-13T03:38:53+00:00","author":{"@id":"https://tgforum.com/#/schema/person/0ce242b65498c64c19ede67a4d3664ff"},"breadcrumb":{"@id":"https://tgforum.com/drag-in-cinema-the-1980s/#breadcrumb"},"potentialAction":[{"@type":"ReadAction","target":["https://tgforum.com/drag-in-cinema-the-1980s/"]}]},{"@type":"BreadcrumbList","@id":"https://tgforum.com/drag-in-cinema-the-1980s/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://tgforum.com/","url":"https://tgforum.com/","name":"Transgender Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://tgforum.com/category/fun-entertainment/","url":"https://tgforum.com/category/fun-entertainment/","name":"Transgender Fun &amp; Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://tgforum.com/drag-in-cinema-the-1980s/","url":"https://tgforum.com/drag-in-cinema-the-1980s/","name":"Drag in Cinema: The 1980s"}}]},{"@type":["Person"],"@id":"https://tgforum.com/#/schema/person/0ce242b65498c64c19ede67a4d3664ff","name":"Angela Gardner","image":{"@type":"ImageObject","@id":"https://tgforum.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/13ec6c963f4a796be215f104bbff01d6?s=96&d=mm&r=g","caption":"Angela Gardner"},"description":"Angela Gardner is a founding member of The Renaissance Transgender Association, Inc., the former editor of that organization's newsletter and magazine, Transgender Community News. She wrote the Diva of Dish column for TGF in the late 1990s and was the Editor of LadyLike magazine until its untimely demise. She is currently the Editor of TGF. She has appeared in film and television shows portraying TG characters, as well as representing Renaissance on numerous talk shows. In her idle hours she keeps busy producing her monthly TG parties, <a href=\"http://www.tgatl2.tv\">Angela's Laptop Lounge</a>.","sameAs":["angela@tgatl2.tv"]}]}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Drag in Cinema: The 1980s Comments Feed" href="https://tgforum.com/drag-in-cinema-the-1980s/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/tgforum.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wps-calendar-datepicker-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bbp-default-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/front.css?ver=7.12.41' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_sharing_default_svg-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/share-svg.css?ver=7.12.41' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_members-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-members.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css' href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.0.56' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.4.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=5.4'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=5.4'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/related-posts/related-posts.min.js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/external.js?ver=5.4'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=5.4'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=5.4'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=5.4'></script>
<link rel='https://api.w.org/' href='https://tgforum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://wp.me/p9GtcG-dNT' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script><style>/* WP Symposium custom CSS */
</style><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style>
<style type="text/css">
			.request_name {
				display: none !important;
			}
		</style>
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />

<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />
<link rel="icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/06/cropped-TG-Forum-Logo-Fav-Icon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			/*    forum */
.banner728 {   border: 2px solid pink;
}

#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>

<style>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</style>

<link rel='stylesheet' id='um-online-css' href='https://tgforum.com/wp-content/plugins/um-online/assets/css/um-online.min.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wps-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css' href='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=5.4' type='text/css' media='all' />
</head>
<body data-rsssl=1 class="post-template-default single single-post postid-53065 single-format-standard c-sw">
<div id="body-bg"></div>
<div id="topnav">
<div class="limit clearfix">
<ul class="clearfix">
<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li id="menu-item-52597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
<li id="menu-item-52598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
<li id="menu-item-49161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
</ul>
</div>
</div>
<div id="header">
<div id="head-content" class="clearfix">
<div id="logo">
<a href="https://tgforum.com" title="Transgender Forum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/04/tgfheader2019NEWv8.fw_-2.png" alt="Transgender Forum" /></a>
</div>
</div>
</div>
<div id="outer-wrap">
<div id="catnav">
<div class="limit clearfix">
<ul class="clearfix">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
</ul>
</div>
</div>
<div id="wrap">
<div class="banner728-container clearfix">
<div class="banner728">
<a href="https://www.thebreastformstore.com/warehouse-sale.aspx?cid=tgforum"><img width="1200" height="130" src='https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/03/onlyattbfs.jpg' alt='' /></a> </div>
</div>
<div id="page" class="clearfix">
<div id="contentleft">
<div id="content" class="maincontent">
<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/fun-entertainment/">Transgender Fun &amp; Entertainment</a> » <span class="breadcrumb_last" aria-current="page">Drag in Cinema: The 1980s</span></span></span></span></p>
<div class="singlepost">
<div class="post" id="post-main-53065">
<div class="entry">
<h1 class="post-title single"><a href="https://tgforum.com/drag-in-cinema-the-1980s/" rel="bookmark" title="Permanent Link to Drag in Cinema: The 1980s">Drag in Cinema: The 1980s</a></h1>
<div class="meta single">
<span class="meta-author">
<a href="https://tgforum.com/author/angela_g/" title="Posts by Angela Gardner" rel="author">Angela Gardner</a> |
</span>
<span class="meta-date">
Apr 13, 2020	</span>
<span class="meta-comments">
| <a href="https://tgforum.com/drag-in-cinema-the-1980s/#respond" rel="bookmark" title="Comments for Drag in Cinema: The 1980s">Reply</a>
</span>
</div>
<div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/drag-in-cinema-the-1980s/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Drag%20in%20Cinema%3A%20The%201980s&url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&title=Drag%20in%20Cinema%3A%20The%201980s")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&title=Drag%20in%20Cinema%3A%20The%201980s")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Drag%20in%20Cinema%3A%20The%201980s https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/drag-in-cinema-the-1980s/', 'Drag%20in%20Cinema%3A%20The%201980s', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div><br /><p class="p1"><span class="s1"><em>Drag in Cinema</em> from our TGF Archives has covered the use of characters in drag, mostly men crossdressing as women, from the days of silent movies up until the the 1970s. This brand new edition of <em>Drag in Cinema</em> takes a look at the films released in the 1980s. </span></p>
<div id="attachment_53069" style="width: 173px" class="wp-caption alignright"><a href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/victor.jpg"><img aria-describedby="caption-attachment-53069" class=" wp-image-53069" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/victor.jpg" alt="" width="163" height="245" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/victor.jpg 239w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/victor-200x300.jpg 200w " sizes="(max-width: 163px) 100vw, 163px" /></a><p id="caption-attachment-53069" class="wp-caption-text"><i>Julie Andrews as Victor.</i></p></div>
<p class="p3"><span class="s1"><i>Victor Victoria</i> was the first major motion picture of the &#8217;80s with a gender crosser and it was released in 1982. The gender crossing in this film was from female to male but the character, played by <b>Julie Andrews</b>, was a woman disguised as a man disguised as a woman. The film was a remake of the 1933 German film<i> </i><a href="https://en.wikipedia.org/wiki/Viktor_und_Viktoria"><span class="s2"><i>Viktor und Viktoria</i></span></a>. In Paris impoverished soprano Victoria Grant comes home from an audition that failed to get her the job only to find out that she has been evicted from her apartment for nonpayment of rent. As she wanders the streets she falls in with Carroll &#8216;Toddy&#8217; Todd, an aging gay performer played by <b>Robert Preston</b>. Toddy has fallen out with his lover and invites Victoria to stay at his place. Her clothing has been ruined by the rain and the next day she dresses in Toddy’s former lover’s clothes. When he comes to remove his things Victoria is hiding in the closet. When the door is opened by Toddy’s former paramour Victoria punches him and gives him a broken nose. She kicks him out and seeing her act in this asserrive, manly manner inspires Toddy to pass Victoria off as a man and present her to Andre Cassell, the most successful agent in Paris, as a female impersonator named Count Victor Grazinski. Much comedy ensues as the two embark on this deception.</span></p>
<div id="attachment_53068" style="width: 152px" class="wp-caption alignleft"><a href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/tootsie.jpg"><img aria-describedby="caption-attachment-53068" class=" wp-image-53068" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/tootsie.jpg" alt="" width="142" height="241" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/tootsie.jpg 320w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/tootsie-177x300.jpg 177w " sizes="(max-width: 142px) 100vw, 142px" /></a><p id="caption-attachment-53068" class="wp-caption-text"><i>Dustin Hoffman as Dorothy.</i></p></div>
<p class="p3"><span class="s1"><i>Tootsie</i> released in 1982 was about Michael Dorsey, a good actor whose perfectionism made him hard for directors and other actors to work with. Played by <b>Dustin Hoffman</b>, Dorsey is desperate for work and when he hears about an audition for the role of a female hospital administrator on a long running soap opera he decides to pass himself off as a woman and go to the audition. Of course liberties are taken with how Dorsey manages to transform himself into Dorothy Michaels and be allowed into the audition but he lands the part and soon is a national sensation on daytime TV. He plays the character against type. Normally such roles are played as swooning women who defer to the strong male characters but Dorothy makes &#8220;her&#8221; character a feisty feminist. Dustin Hoffman prepared for the role by watching <em>La Cage aux Folles</em> several times and visiting a crossdresser transformation service for advice and feminizing undergarments.</span></p>
<div id="attachment_53066" style="width: 220px" class="wp-caption alignright"><a href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Edna-Turnblad.jpg"><img aria-describedby="caption-attachment-53066" class=" wp-image-53066" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Edna-Turnblad-277x300.jpg" alt="" width="210" height="228" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Edna-Turnblad-277x300.jpg 277w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Edna-Turnblad.jpg 434w " sizes="(max-width: 210px) 100vw, 210px" /></a><p id="caption-attachment-53066" class="wp-caption-text"><em>Glenn Milstead as the decidedly unglamorous Edna Turnblad.</em></p></div>
<p class="p3"><span class="s1">The film <i>Hairspray</i> was released in 1988. It features <b>Rikki Lake</b> as “pleasantly plump” Tracy Turnblad, a high school girl who wants to appear as a regular on a local dance party TV show. <b>Harris Glenn Milstead</b> who created the drag character <b>Divine</b> for director <b>John Waters</b> took the role of Edna Turnblad, Tracy&#8217;s kind, plus-sized mother who is ashamed of her obesity. Milstead also plays a male role in the film,. Set in 1962 the film has themes of acceptance of those who are different, and addresses the issue of racism. While Milstead always insisted that he was not a drag queen and Divine was a character he created you will find Divine in the cast listing on IMDB. He took on the Edna Turnblad role as he would any other role and considered himself to be an actor, not a drag performer.</span></p>
<div id="attachment_53067" style="width: 280px" class="wp-caption alignleft"><a href="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-4.35.41-PM.jpg"><img aria-describedby="caption-attachment-53067" class="wp-image-53067 " src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-4.35.41-PM-300x244.jpg" alt="" width="270" height="220" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-4.35.41-PM-300x244.jpg 300w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-4.35.41-PM-768x625.jpg 768w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2020/04/Screen-Shot-2020-04-12-at-4.35.41-PM.jpg 841w " sizes="(max-width: 270px) 100vw, 270px" /></a><p id="caption-attachment-53067" class="wp-caption-text"><em>Harvey Fierstein in Torch Song Trilogy</em></p></div>
<p class="p5"><span class="s1">1988 brought us <i>Torch Song Trilogy</i>. The film is based on three one act plays by <strong>Harvey Fierstein</strong>. Arnold, a famous drag queen, tragically lost his lover Alan in a hate crime. Arnold is now torn between his memories of Alan, his bisexual lover Ed, their new adopted teenage gay son David and Arnold&#8217;s never quite satisfied mother. Fierstein starred as Arnold and wasn’t the only drag act in the film. Fierstein created the role of Bertha Venation especially for noted </span><span class="s3">female impersonator</span><span class="s1"><strong> <a href="https://en.wikipedia.org/wiki/Charles_Pierce_(female_impersonator)"><span class="s4">Charles Pierce</span></a></strong>. The film also features Anne Bancroft, and Matthew Broderick. The play the film is based on was four hours long. As with most lengthy and complex works the film version chopped out two hours and a large portion of the subplots. A review in <i>The New York Times</i> said “… the film version emphasizes the lovable at every turn, but the surprise is that it does this entertainingly and well.” While exposing some of the world of gay men and drag performers to a large audience the film grossed $4,870,903 worldwide.</span></p>
<p>Next month we delve into the use of drag in films from the 1990s.</p>
<p class="p1"><span class="s1"><i>Like to make a comment?&nbsp;</i><a href="https://www.tgforum.com/wordpress/wp-login.php"><span class="s2"><i>Login here</i></span></a><i>&nbsp;and use the comment area below.</i></span></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143109062-53065-5e93e57f0840d' data-src='https://widgets.wp.com/likes/#blog_id=143109062&amp;post_id=53065&amp;origin=tgforum.com&amp;obj_id=143109062-53065-5e93e57f0840d' data-name='like-post-frame-143109062-53065-5e93e57f0840d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts'>
<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br /><div style='clear: both'></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/drag-in-cinema-the-1980s/"><div class='the_champ_sharing_title' style="font-weight:bold">Spread the love</div><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Drag%20in%20Cinema%3A%20The%201980s&url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&title=Drag%20in%20Cinema%3A%20The%201980s")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&title=Drag%20in%20Cinema%3A%20The%201980s")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Drag%20in%20Cinema%3A%20The%201980s https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/drag-in-cinema-the-1980s/', 'Drag%20in%20Cinema%3A%20The%201980s', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div><div style='clear: both'></div>
<div style="clear:both;"></div>
<p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/fun-entertainment/" rel="category tag">Transgender Fun &amp; Entertainment</a></p>
</div>
<div class="auth-bio clearfix">
<div class="bio">
<img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/ultimatemember/57/profile_photo-80x80.png?1586736447" class="gravatar avatar avatar-60 um-avatar um-avatar-uploaded" width="60" height="60" alt="angela_g" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> <h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=57">Author Profile</a>)</span></h3>
Angela Gardner is a founding member of The Renaissance Transgender Association, Inc., the former editor of that organization's newsletter and magazine, Transgender Community News. She wrote the Diva of Dish column for TGF in the late 1990s and was the Editor of LadyLike magazine until its untimely demise. She is currently the Editor of TGF. She has appeared in film and television shows portraying TG characters, as well as representing Renaissance on numerous talk shows. In her idle hours she keeps busy producing her monthly TG parties, <a href="http://www.tgatl2.tv">Angela's Laptop Lounge</a>.	</div>
</div>
<div id="related" class="clearfix">
<div class="subscribe">
<h3>Subscribe</h3>
<p>If you enjoyed this article, subscribe to receive more just like it.</p>
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
</div>
</div>

<div class="allcomments">

</div>
<div id="respond">
<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">
<h3>Leave a Reply</h3>
<div class="cancel-comment-reply">
<a rel="nofollow" id="cancel-comment-reply-link" href="/drag-in-cinema-the-1980s/#respond" style="display:none;">Click here to cancel reply.</a> </div>
<p>You must be <a href="https://tgforum.com/wp-login.php?redirect_to=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F">logged in</a> to post a comment.</p>
</form>
</div>
</div>
<div class="navigation clearfix">
<div class="alignleft single">
&laquo; <a href="https://tgforum.com/transgenderality-a-critique-of-patriarchal-institutions/" rel="prev">Transgenderality: A Critique of Patriarchal Institutions</a> </div>
<div class="alignright single">
<a href="https://tgforum.com/am-i-trans-enough/" rel="next">Am I Trans Enough?</a> &raquo;	</div>
</div>
</div>
</div>
</div>
<div id="contentright">
<div id="sidebar" class="clearfix">
<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/"><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' super-socializer-data-href="https://tgforum.com/drag-in-cinema-the-1980s/"><div id="thechamphorizontalsharing-2" class="widget widget_thechamphorizontalsharing"><div class="widget-wrap"><h3 class="widgettitle"><span>Share the joy</span></h3><ul class="the_champ_sharing_ul"><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Facebook" Title="Facebook" class="theChampSharing theChampFacebookBackground" onclick='theChampPopup("https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampFacebookSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Twitter" Title="Twitter" class="theChampSharing theChampTwitterBackground" onclick='theChampPopup("http://twitter.com/intent/tweet?text=Drag%20in%20Cinema%3A%20The%201980s&url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampTwitterSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Linkedin" Title="Linkedin" class="theChampSharing theChampLinkedinBackground" onclick='theChampPopup("http://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&title=Drag%20in%20Cinema%3A%20The%201980s")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampLinkedinSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Pinterest" Title="Pinterest" class="theChampSharing theChampPinterestBackground" onclick="javascript:void((function() {var e=document.createElement('script' );e.setAttribute('type','text/javascript' );e.setAttribute('charset','UTF-8' );e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());"><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampPinterestSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Reddit" Title="Reddit" class="theChampSharing theChampRedditBackground" onclick='theChampPopup("http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F&title=Drag%20in%20Cinema%3A%20The%201980s")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampRedditSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Mix" Title="Mix" class="theChampSharing theChampMixBackground" onclick='theChampPopup("https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F")'><ss style="display:block;border-radius:999px;" class="theChampSharingSvg theChampMixSvg"></ss></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" alt="Whatsapp" Title="Whatsapp" class="theChampSharing theChampWhatsappBackground"><a href="https://web.whatsapp.com/send?text=Drag%20in%20Cinema%3A%20The%201980s https%3A%2F%2Ftgforum.com%2Fdrag-in-cinema-the-1980s%2F" rel="nofollow noopener" target="_blank"><ss style="display:block" class="theChampSharingSvg theChampWhatsappSvg"></ss></a></i></li><li class="theChampSharingRound"><i style="width:35px;height:35px;border-radius:999px;" title="More" alt="More" class="theChampSharing theChampMoreBackground" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/drag-in-cinema-the-1980s/', 'Drag%20in%20Cinema%3A%20The%201980s', '')"><ss style="display:block" class="theChampSharingSvg theChampMoreSvg"></ss></i></li></ul><div style="clear:both"></div></div></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subscribe to the TGForum Newsletter"><div class="mc4wp-form-fields">
<p style="padding-top: 20px">
<label>First Name</label>
<input name="FNAME" type="text">
</p>
<p>
<label>Last Name</label>
<input name="LNAME" type="text">
</p>
<p>
<label>Subscribe to the following:</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
</label>
<label style="font-size: 0.9em">
<input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
</label>
</p>

<br>
<p>
<label>Email address: </label>
<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
We won't share or sell your email addresss to 3rd Parties</label>
<p>
<label style="font-size: 0.9em;color: red; font-weight: normal">
<input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://tgforum.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
</label>
</p>
<center>
<input type="submit" value="Sign up" class="more-link" /></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1586750847" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><a href="/cdn-cgi/l/email-protection#4d2c232a28212c0d392a2b223f3820632e2220"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg" class="image wp-image-26470  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/?cid=tgforum-sidebar-coupon"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg" class="image wp-image-51671  attachment-full size-full" alt="Save $20 at The Breast Form Store" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="/wordpress/transgender-forum-contact/"><img width="280" height="115" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/05/angelapic05-19.jpg" class="image wp-image-48988  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/06/300x250-1.png" class="image wp-image-44572  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="http://fourculture.com/fcradio/tp://"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/07/UP_squared-copy.jpg" class="image wp-image-27379  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/07/UP_squared-copy.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/07/UP_squared-copy-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/divine-collection-nikki-hip-pads.aspx?cid=tgforum-sidebar-nikki"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg" class="image wp-image-51672  attachment-full size-full" alt="Divine Collection Nikki Hip &amp; Bum pads for crossdressers" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png" class="image wp-image-27024  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png" class="image wp-image-25906  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png" class="image wp-image-40952  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png 216w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2-150x150.png 150w " sizes="(max-width: 216px) 100vw, 216px" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank" rel="noopener noreferrer"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" /></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3>
<div class="um-online" data-max="11">
<div class="um-online-user">
<div class="um-online-pic">
<a href="https://tgforum.com/user/angela_g/" class="um-tip-n" title="angela_g">
<img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/ultimatemember/57/profile_photo-40x40.png?1586736447" class="gravatar avatar avatar-40 um-avatar um-avatar-uploaded" width="40" height="40" alt="angela_g" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" /> </a>
</div>
</div>
<div class="um-clear"></div>
</div></div></div> </div>
<div id="sidebar-bottom" class="clearfix">
<div id="sidebar-bottom-left">
</div>
<div id="sidebar-bottom-right">
</div>
</div>
</div>
</div> 
<div id="footer-widgets" class="maincontent">
<div class="limit clearfix">
<div class="footer-widget1">
<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://www.rumbletalk.com/client/?0-Kogby_&1"></script></div></div></div></div> </div>
<div class="footer-widget2">
<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div> </div>
<div class="footer-widget3">
</div>
<div class="footer-widget4">
</div>
</div>
</div>
</div> 
</div> 
<div id="footer">
<div class="limit clearfix">
<div class="sub-icons clearfix">
<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>
</div>
&copy; 2020 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.
</div>
</div>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.12.41'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/pickadate/legacy.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.0.56'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var um_scripts = {"nonce":"6c41e5b802"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-members.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.0.56'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/jquery.jetpack-resize.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.4.1/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/um-online/assets/js/um-online.min.js?ver=2.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=5.4'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=5.4'></script>
<script type='text/javascript' src='https://tgforum.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.7.6'></script>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">
<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"><i class="um-faicon-times"></i></a>
<div class="um-modal-body photo">
<div class="um-modal-photo"></div>
</div>
</div><div class="wps_wait_modal"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <div id="fb-root"></div>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202016#ver=202016' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type="text/javascript">
		(function() {
		  var t   = document.createElement( 'script' );
		  t.type  = 'text/javascript';
		  t.async = true;
		  t.id    = 'gauges-tracker';
		  t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
		  t.src = '//secure.gaug.es/track.js';
		  var s = document.getElementsByTagName( 'script' )[0];
		  s.parentNode.insertBefore( t, s );
		})();
	  </script>
<script type='text/javascript' src='https://stats.wp.com/e-202016.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.1',blog:'143109062',post:'53065',tz:'-4',srv:'tgforum.com'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '53065' ]);
</script>
<script type="text/javascript">
			jQuery( '#request' ).val( '' );
		</script>
</body>
</html>

