<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="X-UA-Compatible" content="IE=edge" />

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width" />

<title>Crossdressing Two Decades Into the 21st Century - Transgender Forum  : Transgender Forum</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor%20Sans%3A400%2C400i%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=all&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor%20Sans%3A400%2C400i%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=all&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Poppins%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100i%2C200i%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i%2C900i%7CTenor%20Sans%3A400%2C400i%7COpen%20Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300i%2C400i%2C500i%2C600i%2C700i%2C800i&#038;subset=all&#038;display=swap" /></noscript>

<link rel="stylesheet" href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/style.css" type="text/css" media="screen" />

<link rel="pingback" href="https://tgforum.com/xmlrpc.php" />

<!--[if lt IE 9]>
<script src="https://css3-mediaqueries-js.googlecode.com/svn/trunk/css3-mediaqueries.js"></script>
<![endif]-->


	<script type="text/javascript">function theChampLoadEvent(e){var t=window.onload;if(typeof window.onload!="function"){window.onload=e}else{window.onload=function(){t();e()}}}</script>
		<script type="text/javascript">var theChampDefaultLang = 'en_US', theChampCloseIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/close.png';</script>
		<script>var theChampSiteUrl = 'https://tgforum.com', theChampVerified = 0, theChampEmailPopup = 0, heateorSsMoreSharePopupSearchText = 'Search';</script>
			<script> var theChampFBKey = '', theChampFBLang = 'en_US', theChampFbLikeMycred = 0, theChampSsga = 0, theChampCommentNotification = 0, theChampHeateorFcmRecentComments = 0, theChampFbIosLogin = 0; </script>
						<script type="text/javascript">var theChampFBCommentUrl = 'https://tgforum.com/crossdressing-two-decades-into-the-21st-century/'; var theChampFBCommentColor = 'dark'; var theChampFBCommentNumPosts = ''; var theChampFBCommentWidth = '400'; var theChampFBCommentOrderby = 'social'; var theChampCommentingTabs = "wordpress,facebook,disqus", theChampGpCommentsUrl = 'https://tgforum.com/crossdressing-two-decades-into-the-21st-century/', theChampDisqusShortname = '', theChampScEnabledTabs = 'wordpress,fb,disqus', theChampScLabel = 'Make a Comment', theChampScTabLabels = {"wordpress":"Default Comments (0)","fb":"Facebook Comments","disqus":"Disqus Comments"}, theChampGpCommentsWidth = 0, theChampCommentingId = 'respond'</script>
						<script> var theChampSharingAjaxUrl = 'https://tgforum.com/wp-admin/admin-ajax.php', heateorSsFbMessengerAPI = 'https://www.facebook.com/dialog/send?app_id=595489497242932&display=popup&link=%encoded_post_url%&redirect_uri=%encoded_post_url%',heateorSsWhatsappShareAPI = 'web', heateorSsUrlCountFetched = [], heateorSsSharesText = 'Shares', heateorSsShareText = 'Share', theChampPluginIconPath = 'https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/images/logo.png', theChampSaveSharesLocally = 0, theChampHorizontalSharingCountEnable = 0, theChampVerticalSharingCountEnable = 0, theChampSharingOffset = -10, theChampCounterOffset = -10, theChampMobileStickySharingEnabled = 0, heateorSsCopyLinkMessage = "Link copied.";
		var heateorSsHorSharingShortUrl = "https://tgforum.com/crossdressing-two-decades-into-the-21st-century/";var heateorSsVerticalSharingShortUrl = "https://tgforum.com/crossdressing-two-decades-into-the-21st-century/";		</script>
			<style type="text/css">
						.the_champ_button_instagram span.the_champ_svg,a.the_champ_instagram span.the_champ_svg{background:radial-gradient(circle at 30% 107%,#fdf497 0,#fdf497 5%,#fd5949 45%,#d6249f 60%,#285aeb 90%)}
					.the_champ_horizontal_sharing .the_champ_svg,.heateor_ss_standard_follow_icons_container .the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_horizontal_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_horizontal_sharing span.the_champ_svg:hover,.heateor_ss_standard_follow_icons_container span.the_champ_svg:hover{
				border-color: transparent;
	}
		.the_champ_vertical_sharing span.the_champ_svg,.heateor_ss_floating_follow_icons_container span.the_champ_svg{
					color: #fff;
				border-width: 0px;
		border-style: solid;
		border-color: transparent;
	}
		.the_champ_vertical_sharing .theChampTCBackground{
		color:#666;
	}
		.the_champ_vertical_sharing span.the_champ_svg:hover,.heateor_ss_floating_follow_icons_container span.the_champ_svg:hover{
						border-color: transparent;
		}
	@media screen and (max-width:783px){.the_champ_vertical_sharing{display:none!important}}</style>
	<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Crossdressing Two Decades Into the 21st Century - Transgender Forum" />
	<meta property="og:description" content="Last month Linda Jensen&#039;s crossdressing pal Linda shocked Ms. Jensen when she stated that she was retiring from crossdressing. Ms. Jensen was suspicious about this sudden change and sure enough, the next time they did a video chat Linda was dolled up again. Today they continue reminiscing about how crossdressing has changed throughout the years. And they ask for some input from our readers on the subject." />
	<meta property="og:url" content="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/" />
	<meta property="og:site_name" content="Transgender Forum" />
	<meta property="article:publisher" content="https://www.facebook.com/tgfun/" />
	<meta property="article:published_time" content="2022-07-18T04:03:56+00:00" />
	<meta property="article:modified_time" content="2022-07-18T00:51:23+00:00" />
	<meta property="og:image" content="https://149363906.v2.pressablecdn.com/wp-content/uploads/2022/01/013122jensen.jpg" />
	<meta property="og:image:width" content="440" />
	<meta property="og:image:height" content="290" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Linda Jensen" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Linda Jensen" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="11 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://tgforum.com/#website","url":"https://tgforum.com/","name":"Transgender Forum","description":"View Latest Transgender News and Articles","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://tgforum.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tgforum.com/crossdressing-two-decades-into-the-21st-century/#primaryimage","url":"https://149363906.v2.pressablecdn.com/wp-content/uploads/2022/01/013122jensen.jpg","contentUrl":"https://149363906.v2.pressablecdn.com/wp-content/uploads/2022/01/013122jensen.jpg","width":440,"height":290},{"@type":"WebPage","@id":"https://tgforum.com/crossdressing-two-decades-into-the-21st-century/","url":"https://tgforum.com/crossdressing-two-decades-into-the-21st-century/","name":"Crossdressing Two Decades Into the 21st Century - Transgender Forum","isPartOf":{"@id":"https://tgforum.com/#website"},"primaryImageOfPage":{"@id":"https://tgforum.com/crossdressing-two-decades-into-the-21st-century/#primaryimage"},"datePublished":"2022-07-18T04:03:56+00:00","dateModified":"2022-07-18T00:51:23+00:00","author":{"@id":"https://tgforum.com/#/schema/person/a505252b3bfde55efc7dd05fa1ba11ac"},"breadcrumb":{"@id":"https://tgforum.com/crossdressing-two-decades-into-the-21st-century/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://tgforum.com/crossdressing-two-decades-into-the-21st-century/"]}]},{"@type":"BreadcrumbList","@id":"https://tgforum.com/crossdressing-two-decades-into-the-21st-century/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Transgender Home","item":"https://tgforum.com/"},{"@type":"ListItem","position":2,"name":"crossdressing","item":"https://tgforum.com/category/crossdressing/"},{"@type":"ListItem","position":3,"name":"Crossdressing Two Decades Into the 21st Century"}]},{"@type":"Person","@id":"https://tgforum.com/#/schema/person/a505252b3bfde55efc7dd05fa1ba11ac","name":"Linda Jensen","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://tgforum.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/5cf0cace28d7034736e6232987a286a9?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/5cf0cace28d7034736e6232987a286a9?s=96&d=mm&r=g","caption":"Linda Jensen"},"description":"Canadian writer Linda Jensen is a long time contributor to TGForum. Before the days of the Internet Linda started her writing with the Transvestian newspaper. Her writing ranges from factual accounts of her adventures to fiction although frankly sometimes her real life adventures are stranger than the fiction. Linda is married to a loving partner who upon learning about Linda said, \"she was part of you before I met you. Although I didn't know it she was part of the package I fell in love with. I don't want to mess up that package.\" \"Does it get any better than that?\" asks Linda.","url":"https://tgforum.com/author/linda-jensen/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Feed" href="https://tgforum.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Comments Feed" href="https://tgforum.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Transgender Forum &raquo; Crossdressing Two Decades Into the 21st Century Comments Feed" href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/feed/" />
<!-- tgforum.com is managing ads with Advanced Ads --><!--noptimize--><script id="tgfor-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wps-calendar-datepicker-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/css/wp_symposium_pro.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://149363906.v2.pressablecdn.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://149363906.v2.pressablecdn.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://149363906.v2.pressablecdn.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bbp-default-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/bbpress/templates/default/css/bbpress.min.css?ver=2.6.9' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='the_champ_frontend_css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/css/front.css?ver=7.13.35' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_ii-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-ii.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fonticons_fa-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fonticons-fa.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/select2/select2.min.css?ver=4.0.13' type='text/css' media='all' />
<link rel='stylesheet' id='um_crop-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-crop.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_modal-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-modal.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_styles-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-styles.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_profile-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-profile.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_account-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-account.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_misc-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-misc.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_fileupload-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-fileupload.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_date-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.date.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_datetime_time-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/pickadate/default.time.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_raty-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-raty.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_scrollbar-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/simplebar.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_tipsy-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-tipsy.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_responsive-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-responsive.css?ver=2.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='um_default_css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/css/um-old-default.css?ver=2.4.0' type='text/css' media='all' />

<link rel='stylesheet' id='jetpack_css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2-a.3' type='text/css' media='all' />
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type='text/javascript' id='wps-calendar-js-js-extra'>
/* <![CDATA[ */
var wps_calendar_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/wps_calendar.js?ver=6.0.1' id='wps-calendar-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-calendar/jquery.datetimepicker.js?ver=6.0.1' id='wps-calendar-datepicker-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro/js/wp_symposium_pro.js?ver=6.0.1' id='wps-js-js' defer></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20211209' id='jetpack_related-posts-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.34.0' id='advanced-ads-advanced-js-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-gdpr.min.js?ver=2.4.0' id='um-gdpr-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/external.js?ver=6.0.1' id='external-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish.js?ver=6.0.1' id='suckerfish-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/suckerfish-cat.js?ver=6.0.1' id='suckerfish-cat-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/js/flexslider.js?ver=6.0.1' id='flexslider-js' defer></script>
<link rel="https://api.w.org/" href="https://tgforum.com/wp-json/" /><link rel="alternate" type="application/json" href="https://tgforum.com/wp-json/wp/v2/posts/63986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://tgforum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://tgforum.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p9GtcG-gE2' />
<link rel="alternate" type="application/json+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://tgforum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&#038;format=xml" />
<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1420998,"cookiePolicyId":86978628 }; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-1938352-16"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-1938352-16');
</script><style>/* WP Symposium custom CSS */
</style><!-- WP Symposium Styles --><style>.widget-area .wps_button, #main .wps_button {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:hover, #main .wps_button:hover {font-weight: normal ;font-style: normal ;}.widget-area .wps_button:active, #main .wps_button:active {font-weight: normal ;font-style: normal ;}.widget-area a, #main a {font-weight: normal ;font-style: normal ;}.widget-area a:hover, #main a:hover {font-weight: normal ;font-style: normal ;}.widget-area a:active, #main a:active {font-weight: normal ;font-style: normal ;}.widget-area h1, #main h1 {font-weight: normal ;font-style: normal ;}.widget-area h2, #main h2 {font-weight: normal ;font-style: normal ;}.widget-area h3, #main h3 {font-weight: normal ;font-style: normal ;}</style><!-- WP Symposium Styles end -->		<style type="text/css">
			.um_request_name {
				display: none !important;
			}
		</style>
	<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	
<!-- Alternate Stylesheet -->
<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Custom Styles from Theme Setting Page -->
<style type="text/css">
body {background-color:#ffffff;font-family:Arial,Helvetica,sans-serif;}
a,a:link,a:visited {color:#360ce3;}
a:hover,a:active {color:#ff2fac;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-family:Arial,Helvetica,sans-serif;font-weight:bold !important;}
h1,h2,h3,h4,h5,h6,h7,#sitetitle .title {font-weight:bold !important;}
.post-title a:hover,.post-title a:active {color:#ff2fac !important;}
#sitetitle .title,#sitetitle .description {float:none;text-indent:-999em;position:absolute;display:none;left:-999em;}
#body-bg {border:0;background-color:#ffffff;}
#topnav,#topnav ul ul a {font-size:10pt;font-weight:bold;font-family:Arial,Helvetica,sans-serif;background:#ffffff;}
#topnav {border:0;}
#topnav ul ul,#topnav ul ul a {border-color:#fff;}
#topnav ul li.searchform {padding-right:4px;padding-left:4px;}
#catnav,#catnav ul ul a {font-size:12pt;font-family:Arial,Helvetica,sans-serif;}
.maincontent {font-size:10pt;}
.maincontent a, .maincontent a:link, .maincontent a:visited {color:#2414ff;}
.maincontent a:hover, .maincontent a:active {color:#ff2fac;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {border-color:#fa5072;background-color:#fa5072;}
#commentform input#submit,.archive-tabs a,.archive-tabs a:link,.archive-tabs a:visited,a.more-link,a.more-link:link,a.more-link:visited,#searchform #submitbutton,p.email-form .subbutton,a.comment-reply-link,a.comment-reply-link:link,a.comment-reply-link:visited {color:#ffffff;}
#commentform input#submit:hover,.archive-tabs a:hover,.archive-tabs a:active,.archive-tabs .ui-tabs-selected a,a.more-link:hover,a.more-link:active,#searchform #submitbutton:hover,p.email-form .subbutton:hover,a.comment-reply-link:hover,a.comment-reply-link:active {color:#ffff00;}
</style>

<!-- Styles from custom.css -->
<link href="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/custom.css" rel="stylesheet" type="text/css" />

		<style type="text/css" id="wp-custom-css">
			

.tgfor-top-banner-home-com img {

    max-width: 99%;
    padding: 3px;
    border: 1px solid #e5e5e5;
    background: #fff;
    height: auto;
}


/*    forum */
.banner728 {   border: 2px solid pink;
}

#bbpress-forums li.bbp-header {
	
	background: #FFEAFB ;
}
#bbpress-forums ul{
	background: #FFEAFB;
	border-color: #FDB0E0  !important;
}
.bbp-footer {
	background: #FFEAFB !important;
}
 .post #bbpress-forums .bbp-body  {
	padding-left: 0 !important;
}

#bbpress-forums ul.bbp-lead-topic, #bbpress-forums ul.bbp-topics, #bbpress-forums ul.bbp-forums, #bbpress-forums ul.bbp-replies, #bbpress-forums ul.bbp-search-results {
	
	border: none !important;
}
/* end forum */
.page-id-40535 .entry div {
	border: none !important;
}
.page-id-40535 .wps_directory_item_avatar {
	padding-right: 15px !important;
}

.page-id-40535 #wps_directory_a_to_z {
	padding-bottom: 35px !important;
	
}


#mc4wp_form_widget-2 {
	background-color: #95BDE1 !important;
	background-image: linear-gradient(to bottom right, #f5f5f5 , #FDDBF0) !important;
	
}
#mc4wp_form_widget-2 .widget-wrap  {
	text-align: left !important;
	
}
#sidebar .widget {
	background: inherit!important;
border-color: #FDB0E0 !important;
}
#sidebar .widget .widget-wrap {
	border: none;
	text-align: center;
}
#catnav ul a {
	font-size: 0.9em !important;
	

}
.post .entry blockquote, .post em {
	color: #A9056B !important;
}
.post blockquote {
	border-color: #FDB0E0;
	background: 	#FFEAFB !important;
}
.entry img {
	
	border-color: #FDB0E0 !important;
}
.children {
	
background: white !important;	
}

#featured-wide .slides {
	background: #FFEAFB !important;
}
#wrap {
	border: 1px solid #99B3FF;}
#catnav ul li a{
	border-color: white !important;
	color: white !important;
}
.slide-container {
	border: 1px solid #FC94D5;}
#catnav {
	background: #00009D! important;
	border: none;
}
#topnav {
	
	display: none !important;
} 
.more-link , #submitbutton {
	font-weight: normal !important
}
.menu-item-45967,.menu-item-46007, .menu-item-45975, .menu-item-45983, .menu-item-46024{
	background-color: #00009D;
	float: right !important;

}

#mc4wp_form_widget-2 .mc4wp-form-fields {
	
	font-family: Arial;
}


#mc4wp_form_widget-2 .widgettitle {
	

	font-size: 2.0em;
	color: #c70760;
	padding-left:  55px;
	font-weight: bold !important;
}
#mc4wp_form_widget-2 .widgettitle::before{
	content: '';
	background: url('https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/10/tgfICON2.png') !important;
		width: 53px !important;
		height: 86px !important;
	position: absolute;
		margin-left:  -55px;
}
.genButton, .genButton:focus {
    vertical-align: middle !important;
    height: auto !important;
    font-size: 15px;
    cursor: pointer !important;
    width: 100%;
    box-shadow: none;
    text-shadow: none;
    font-family: inherit;
    outline: none !important;
    margin: 0;
    opacity: 1;
    -webkit-appearance: none;
	background-color: #3ba1da !important;
	color: white !important;
}		</style>
			<!-- Fonts Plugin CSS - https://fontsplugin.com/ -->
	<style>
		:root {
--font-base: Poppins;
--font-headings: Tenor Sans;
--font-input: Open Sans;
}
body, #content, .entry-content, .post-content, .page-content, .post-excerpt, .entry-summary, .entry-excerpt, .widget-area, .widget, .sidebar, #sidebar, footer, .footer, #footer, .site-footer {
font-family: "Poppins" !important;
 }
#site-title, .site-title, #site-title a, .site-title a, .entry-title, .entry-title a, h1, h2, h3, h4, h5, h6, .widget-title {
font-family: "Tenor Sans" !important;
 }
button, .button, input, select, textarea, .wp-block-button, .wp-block-button__link {
font-family: "Open Sans" !important;
 }
	</style>
	<!-- Fonts Plugin CSS -->
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-63986 single-format-standard c-sw aa-prefix-tgfor-">

<div id="body-bg"></div>

<div id="topnav">
	<div class="limit clearfix">
					<ul class="clearfix">
				<li id="menu-item-12666" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li id="menu-item-46051" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li id="menu-item-12674" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
	<li id="menu-item-52597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
	<li id="menu-item-52598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
	<li id="menu-item-49161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li id="menu-item-40536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li id="menu-item-46007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li id="menu-item-45967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li id="menu-item-46024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
				<li class="searchform"><form id="searchform" method="get" action="https://tgforum.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</li>
			</ul>
			</div>
</div>

<div id="header">
	<div id="head-content" class="clearfix">
					<div id="logo">
				<a href="https://tgforum.com" title="Transgender Forum"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/04/tgfheader2019NEWv8.fw_-2.png" alt="Transgender Forum" /></a>
			</div>
					</div>
</div>

<div id="outer-wrap">

		<div id="catnav">
		<div class="limit clearfix">
							<ul class="clearfix">
					<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12666"><a href="/">Transgender News Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46051"><a href="https://tgforum.com/transgender-discussion-forum/">Transgender Forum</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-12674"><a href="/?page_id=13400">Transgender Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52597"><a href="https://tgforum.com/background-papers-on-transgender-issues-from-renaissance/">Background Papers on Transgender Issues from Renaissance</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-52598"><a href="https://tgforum.com/the-cds-bookstand-tgforum/">Resources</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49161"><a href="https://tgforum.com/calendar/">Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40536"><a href="https://tgforum.com/directory/">Members Directory</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46007"><a href="https://tgforum.com/transgender-forum-contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45967"><a href="https://tgforum.com/register-2/">Register</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46024"><a href="https://tgforum.com/login/">Login</a></li>
				</ul>
					</div>
	</div>
	
	<div id="wrap">
		
<!--?php include (TEMPLATEPATH . '/banner728.php'); ?-->
<div style="width: auto;   height: 200px; padding: 0; margin: 0; display:block">
	
		
	<div  class="tgfor-78a62a2679c8b20bc988aeef223be123 tgfor-top-banner-home-com" id="tgfor-78a62a2679c8b20bc988aeef223be123"></div>	
	
	
		</div>		
	
	
	<div id="page" class="clearfix">

		<div id="contentleft">

			
			
			
			<div id="content" class="maincontent">

				<p id="breadcrumbs"><span><span><a href="https://tgforum.com/">Transgender Home</a> » <span><a href="https://tgforum.com/category/crossdressing/">crossdressing</a> » <span class="breadcrumb_last" aria-current="page">Crossdressing Two Decades Into the 21st Century</span></span></span></span></p>
				

				<div class="singlepost">

					<div class="post" id="post-main-63986">

						<div class="entry">

							<h1 class="post-title single"><a href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/" rel="bookmark" title="Permanent Link to Crossdressing Two Decades Into the 21st Century">Crossdressing Two Decades Into the 21st Century</a></h1>

							<div class="meta single">

	<span class="meta-author">
		<a href="https://tgforum.com/author/linda-jensen/" title="Posts by Linda Jensen" rel="author">Linda Jensen</a> | 
	</span>

	<span class="meta-date">
		Jul 18, 2022	</span> 

		<span class="meta-comments">
		 | <a href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/#respond" rel="bookmark" title="Comments for Crossdressing Two Decades Into the 21st Century">Reply</a>
	</span>
	
</div>
							
							<div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century&url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&title=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&title=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/crossdressing-two-decades-into-the-21st-century/', 'Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div><br/><p class="p3"><span class="s1">A few weeks ago, I told you about my friend Linda and her planned ‘retirement’ from crossdressing. It may come as a surprise to you but not to me that the next time we got together via Skype she was wearing a lovely pale blue sheath dress necklace and matching earrings. While we were seated most of the time, she did stand to show me the striking navy-blue two-inch heels that helped shape her to-die-for legs. One month and she was already out of retirement. You can purge the girl’s wardrobe but apparently you cannot purge the girl’s personality. </span></p>
<p class="p3"><span class="s1">Linda and I have had some fun recalling the decades in our lives as crossdressers. Most of our recollections have been personal but not those from the 1960s or ’70s. We are not THAT old.</span></p>
<p class="p3"><span class="s1">So, it was a bit of a surprise for us to get together to talk about the decades of the 21</span><span class="s3"><sup>st</sup></span><span class="s1"> Century only to discover that we may not have the clearest perspective on what has been happening with us crossdressers in the last 20 years. Maybe we are TOO old. Perhaps you readers can help us out here.</span></p>
<p class="p3"><span class="s1">When Linda and I started crossdressing, it was some 50+ years ago and the word had not yet come into general use. “When you started going to the library to find information about your ‘particular interest’, Linda asked as her fingers made that quotation make gesture, “what did you find?”</span></p>
<p class="p3"><span class="s1">“You know that in the minds of the sexologists and the public we did not really exist,” I replied. “I remember reading that in the transgender world there were transexuals—those who had or were in the process of obtaining a change of gender. There were drag queens who adopted a female guise for entertainment purposes, there were homosexual men who sometimes dressed as women to attract other men and there were transvestites who could get sexual pleasure from wearing a few articles of feminine clothing.”</span></p>
<p class="p3"><span class="s1">“And that was it!” Linda responded as if she was congratulating one of her college students for giving the correct response. “In the minds of the world we did not exist. Sexologists like Masters &amp; Johnson and Albert Kinsey wrote extensively about human sexual habits and proclivities but failed to identify the people, mostly males, who dressed themselves in the apparel of the other gender simply for the pleasure of dressing and acting as one of the opposite gender.” Linda and I excepted, sexual activity was and is not a big part of crossdressers’ activity and for so many the thought of sex with other males plays no part at all. Perhaps the sexologists preferred that we did not exist. But thanks to people like Virginia Prince and others the term crossdresser made its way into the public lexicon. </span></p>
<p class="p3"><span class="s1">“But how do you define the term crossdresser?” Linda was again putting me on the spot.</span></p>
<p class="p3"><span class="s1">“To me, we are people who dress and appear in the clothes and style of the opposite gender for the purpose of enjoying some time, however brief, feeling like a member of the opposite gender.”</span></p>
<p class="p3"><span class="s1">“Is passing an important part of crossdressing?” Linda asked rhetorically.</span></p>
<p class="p3"><span class="s1">“To me it is” I replied, “Not all of us are going to achieve it but I think we should be trying, not only in how we dress but how we do our makeup, how we talk, how we walk, how we sit, how we laugh and in so many different mannerisms that differentiate females from males of our species. If we don’t 100% pass, our appearance is still expected to be inoffensive to the people around us.”</span></p>
<p class="p3"><span class="s1">“That is the way I see it, too,” my friend Linda took over, “but did you know that as we have been growing older the meaning of the term crossdresser seems to have been redefined in a way neither of us would agree.”</span></p>
<p class="p3"><span class="s1">“What do you mean? I must have missed the memo.”</span></p>
<p class="p3"><span class="s1">“I first noticed it back in the days of Craigslist personals, “Linda continued, “I would get into a town and post an ad with photos identifying myself as a crossdresser and the photos would show myself in my best effort at passing. Inevitably a few of the respondents would say they were crossdressers but their photos and sometimes their notes made it clear their idea of crossdressing was to put on some feminine lingerie and work at bringing themselves to a climax.”</span></p>
<p class="p3"><span class="s1">“To me that is not a crossdresser; that’s a transvestite,” I interjected. “But yes, I noticed that, too. I didn’t take them too seriously and figured they had a right to call themselves what they wanted even if they were inflating their status.”</span></p>
<p class="p3"><span class="s1">“Inflating their status? Well, aren’t you a proper snob!” Linda said while putting on that annoying British accent she sometimes effected.</span></p>
<p class="p3"><span class="s1">“Didn’t it bother you that you might one time identify yourself as a CD and some folks would shy away figuring you were just into a bit of erotic lingerie and not the full package?”</span></p>
<p class="p3"><span class="s1">“Oh, I was one step ahead of them,” she replied quickly. “I started describing myself as a pre-op TS. It was none of their business what my end goal would be but folks who were looking for a ‘chick with dick’ would know exactly where they stood with me. </span></p>
<p class="p4"><span class="s1">“With me too,” I admitted. “So, you and I both self-identified as crossdressers but to much of the rest of the world we called ourselves something different. Shouldn’t we have been pushing back against the transvestites?”</span></p>
<p class="p4"><span class="s1">“It was not my battle to fight,” exclaimed Linda.</span></p>
<p class="p3"><span class="s1">That evening Linda and I broke off our Skype chat without resolving the history of crossdressing in the 21</span><span class="s3"><sup>st</sup></span><span class="s1"> Century. That will have to wait, I decided. I determined to find out how and if the definition of a crossdresser had shifted from the pen of Virginia Prince to today’s Wikipedia and dictionaries.</span></p>
<p class="p3"><span class="s1">In my work I use Wikipedia quite a bit. So naturally it was my first source for information about the modern definition of crossdressing. Linda was correct. The yardsticks have moved quite a bit in the last more than half-century since the word was coined. </span></p>
<p class="p3"><span class="s1">Here’s part of Wikipedia on ‘cross-dressing’: “The phenomenon of cross-dressing is seen throughout recorded history, being referred to as far back as the Hebrew Bible. The terms to describe it have changed throughout history; the Anglo-Saxon-rooted term &#8220;cross-dresser&#8221; has largely superseded the Latin-origin term &#8220;transvestite&#8221;, which has come to be seen as outdated and derogatory.” </span></p>
<p class="p3"><span class="s1">Wrong, wrong, wrong I say. The term crossdresser was inserted in the transgender spectrum not to include the transvestites but to distinguish us from them. </span></p>
<p class="p3"><span class="s1">Is the term ‘transvestite’ derogatory? I guess it is if you consider putting on a bra and panties to ‘get yourself off’ a demeaning activity but to each their own, I say. We have no business knowing what others are doing in private. ‘If the stiletto fits; wear it,’ as they say.</span></p>
<p class="p3"><span class="s1">The champions of crossdressing of the 1950s and1960s thought it very important to distinguish the growing numbers of males who enjoyed appearing as female as they could but were not in it for the sexual activity or pleasure they could derive. They wanted an identity separate from the transvestic self-pleasuring at one end of the spectrum and the man-seeking homosexuals on the way to the other. Transsexual individuals were considered way along that spectrum, in a zone most crossdressers did not consider possible or desirable to achieve. </span></p>
<p class="p3"><span class="s1">For a while our champions found an identity in the word crossdressing and in them (us) being crossdressers. This is because the latter was historically used to diagnose psychiatric disorders (e.g. transvestic fetishism), but the former was coined by the transgender community.[3][6] The Oxford English Dictionary gives 1911 as the earliest citation of the term &#8220;cross-dressing&#8221;, by Edward Carpenter: &#8220;Cross-dressing must be taken as a general indication of, and a cognate phenomenon to, homosexuality&#8221;. In 1928, Havelock Ellis used the two terms &#8220;cross-dressing&#8221; and &#8220;transvestism&#8221; interchangeably. The earliest citations for &#8220;cross-dress&#8221; and &#8220;cross-dresser&#8221; are 1966 and 1976 respectively.[7]</span></p>
<p class="p3"><span class="s1">Do you believe there is a predictable cycle to the life of a crossdresser? You know just like these documentaries about creatures in the wild. A calf/cub/chick will be born/hatched then spend some time being nurtured/fed by one or more adult in the species before heading out on its own. There it faces some dangers as it forages on its own, eventually finding a mate, mating and creating more calves/cubs or chicks.</span></p>
<p class="p3"><span class="s1">For the crossdresser species it varies from one to another but a common theme I hear is that the typical MTF crossdresser discovers ‘the desire’ sometime between the age of six and twelve. Some earlier; some later. </span></p>
<p class="p3"><span class="s1">Some get to realize that for them it is more than ‘just crossdressing’. They realize they were meant to be female and they are going for it. That realization may come earlier in life, pre-teen even. It may come later in life. I know of one person in his late 40s, with no previous connection to the local CD community, suddenly came out and told his wife and three teenage children that he was going to be undergoing gender reassignment. </span></p>
<p class="p3"><span class="s1">I know another who lived the life of a CD into her 50s. Sadly her wife passed away after battling cancer. That enabled our friend to embark on a several year journey to becoming the woman she says she was always meant to be. She told me recently that the surgical journey is now completed. </span></p>
<p class="p3"><span class="s1">Enough about them. We’re talking about crossdressers here. We enjoy presenting ourselves with a feminine image. Sometimes we present just to ourselves, our mirror and our camera. Sometimes we present to the world.</span></p>
<p class="p3"><span class="s1">Linda and I talked about it once and decided that if there were to be a <i>National Geographic</i> documentary about the life cycle of the crossdresser it would probably include that period of self-discovery as a young male sniffing around and then trying on his mother’s or sister’s lingerie. There might even be those where “my girlfriend made me do it and I liked it”.</span></p>
<p class="p3"><span class="s1">Next would come the period of self-growth and self-discovery where the crossdresser experiments with his art but keeps the practice to himself. He knows that those around him are not likely to appreciate his compulsion or his choice. As the crossdresser grows the crossdresser will probably want to grow to larger and larger closets. It’s not just the literal kind although Linda and I both went through periods of having to find larger suitcases, then storage boxes, storage lockers, then in her case a shared apartment to keep all her femme apparel and accessories. </span></p>
<p class="p3"><span class="s1">Crossdressers: if it hasn’t happened for you yet, be prepared! Some day in some way someone you know and probably love is going to discover your ‘hobby’. It may be accidental, or it may be that you can’t keep the secret any longer but for most of us the secret does come out. That is where our documentary would have to split down so many avenues. The reactions and the rest of our lives can be so different depending on who we are and who are the people in our lives.</span></p>
<p class="p3"><span class="s1">Linda and I both think that life has become much easier for the outed crossdresser of the 21</span><span class="s3"><sup>st</sup></span><span class="s1"> Century than it was for those of the 1950s and ’60s. We never seem to face the derision or even second glances that were so often featured in personal stories of CDs venturing out in those past decades.</span></p>
<p class="p3"><span class="s1">Nor does it seem that the discovery of a husband’s CD habit is an express route to divorce court, loss of job and financial ruin. </span></p>
<p class="p3"><span class="s1">We have some possible explanations for the public’s and the courts’ apparent change in attitude. We ask if you agree:</span></p>
<ul class="ul1">
<li class="li3"><span class="s1">Has there been enough publicity and discussion about transgender subjects that it no longer generates the xenophobic reaction of the past?</span></li>
<li class="li3"><span class="s1">Has there been enough sightings of CDs in public places such as malls and restaurants that we are no longer considered ‘freak show’ characters? Is there such a thing as herd immunity to crossdresser sightings?</span></li>
<li class="li3"><span class="s1">Do people who read us just not care to say anything to their friends for fear of being admonished to ‘leave her be’?</span></li>
<li class="li3"><span class="s1">Do some ‘good old boys’ who might otherwise call us out, think that just maybe the CD they see just might be the next ‘crazy with a gun’ who might use it if threatened with even a wisecrack? So, they think what they think but keep it to themselves. It was my observation that we all tend to keep more to ourselves than in previous decades. </span></li>
<li class="li3"><span class="s1">Like Linda observed, do people just not notice other people because they themselves have their eyes glued to their smartphone screen? </span></li>
</ul>
<p class="p3"><span class="s1">I told Linda that recently I had spent several days in a town in Ontario, Canada. It is a very tourism dependent town where seven months of the year everybody knows everybody else and their business but from mid-May to almost mid-October the town is bustling with busloads and carloads of visitors. Some visitors just stay a day or two and move on. Some settle in for a week or more. Some are drawn to the river activity, some the casino. I thought that the locals would be very curious about the strangers they see coming to town. I was visiting and living full time en femme just before the start of the tourist high season. Like the first daffodils, the first robins or wild turkeys I expected some reactions from the locals. That creates some anticipation and adrenaline rush for me but no responses were forthcoming? Was it me? Was it the Covid mask I was wearing in the stores or do people just not care about crossdressers anymore?</span></p>
<p class="p3"><span class="s1">Linda and I leave it to you to answer the questions above and to give us all your opinions on crossdressing in the 21</span><span class="s3"><sup>st</sup></span><span class="s1"> Century.</span></p>
<p class="p3"><span class="s1"> <i>Like to make a comment?&nbsp;</i><a href="https://www.tgforum.com/wordpress/wp-login.php"><span class="s5"><i>Login here</i></span></a><i>&nbsp;and use the comment area below.</i></span></p>
<div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-143109062-63986-62d516067d004' data-src='https://widgets.wp.com/likes/#blog_id=143109062&amp;post_id=63986&amp;origin=tgforum.com&amp;obj_id=143109062-63986-62d516067d004' data-name='like-post-frame-143109062-63986-62d516067d004' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><br/><div style='clear:both'></div><div  class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/"><div class='the_champ_sharing_title' style="font-weight:bold" >Spread the love</div><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century&url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&title=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&title=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/crossdressing-two-decades-into-the-21st-century/', 'Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div><div style='clear:both'></div>
							<div style="clear:both;"></div>

							
							<p class="tags"><strong>Tags: </strong> <a href="https://tgforum.com/tag/crossdressing/" rel="tag">crossdressing</a>, <a href="https://tgforum.com/tag/featured/" rel="tag">featured</a></p>							<p class="cats"><strong>Category</strong>: <a href="https://tgforum.com/category/crossdressing/" rel="category tag">crossdressing</a></p>

						</div>

						<div class="auth-bio clearfix">
	<div class="bio">
		<img src="https://gravatar.com/avatar/5cf0cace28d7034736e6232987a286a9?s=400&amp;r=G&amp;d=mm" class="gravatar avatar avatar-60 um-avatar um-avatar-gravatar" width="60" height="60" alt="Linda Jensen" data-default="https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/img/default_avatar.jpg" onerror="if ( ! this.getAttribute('data-load-error') ){ this.setAttribute('data-load-error', '1');this.setAttribute('src', this.getAttribute('data-default'));}" />		<h3>About the Author <span class="profile">(<a rel="author" href="https://tgforum.com/?author=2862">Author Profile</a>)</span></h3>
		Canadian writer Linda Jensen is a long time contributor to TGForum. Before the days of the Internet Linda started her writing with the <em>Transvestian</em> newspaper. Her writing ranges from factual accounts of her adventures to fiction although frankly sometimes her real life adventures are stranger than the fiction. Linda is married to a loving partner who upon learning about Linda said, "she was part of you before I met you. Although I didn't know it she was part of the package I fell in love with. I don't want to mess up that package." "Does it get any better than that?" asks Linda.	</div>
</div>

						<div id="related" class="clearfix">

	
	<div class="subscribe">

		<h3>Subscribe</h3>

		<p>If you enjoyed this article, subscribe to receive more just like it.</p>

		
		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
	</div>

</div>
						
<!-- You can start editing here. -->

<div class="allcomments">


			<!-- If comments are open, but there are no comments. -->

	 

</div>


	<div id="respond">

		<form action="https://tgforum.com/wp-comments-post.php" method="post" id="commentform">

			<h3>Leave a Reply</h3>

			<div class="cancel-comment-reply">
				<a rel="nofollow" id="cancel-comment-reply-link" href="/crossdressing-two-decades-into-the-21st-century/#respond" style="display:none;">Click here to cancel reply.</a>			</div>

			
				
					<p><input type="text" name="author" id="author" value="" size="40" tabindex="1" />
					<label for="author">Name </label></p>

					<p><input type="text" name="email" id="email" value="" size="40" tabindex="2" />
					<label for="email">Email </label></p>

					<p><input type="text" name="url" id="url" value="" size="40" tabindex="3" />
					<label for="url">Website</label></p>

				
				<!--<p><small><strong>XHTML:</strong> You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></small></p>-->

				<p><textarea name="comment" id="comment" cols="100%" rows="10" tabindex="4"></textarea></p>

				<p class="button-submit"><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='63986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				</p>

				<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c47304a73a" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="95"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p>
			
		</form>

	</div>


					</div>

					<div class="navigation clearfix">
	<div class="alignleft single">
		&laquo; <a href="https://tgforum.com/a-cisgender-womans-view-of-crossdressing/" rel="prev">A Cisgender Woman&#8217;s View of Crossdressing</a>	</div>
	<div class="alignright single">
		<a href="https://tgforum.com/nothing-to-be-ashamed-of-its-natural/" rel="next">Nothing to Be Ashamed of, it’s Natural</a> &raquo;	</div>
</div>
				</div>


			</div>

			
		</div>


		<div id="contentright">

			<div id="sidebar" class="clearfix">
				<div id="search-5" class="widget widget_search"><div class="widget-wrap"><form id="searchform" method="get" action="https://tgforum.com/" ><input type="text" value="Enter Search Terms" onfocus="if (this.value == 'Enter Search Terms') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter Search Terms';}" size="18" maxlength="50" name="s" id="searchfield" /><input type="submit" value="search" id="submitbutton" /></form>
</div></div><div class='the_champ_sharing_container the_champ_horizontal_sharing' data-super-socializer-href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/"><div id="thechamphorizontalsharing-2" class="widget widget_thechamphorizontalsharing"><div class="widget-wrap"><h3 class="widgettitle"><span>Share the joy</span></h3><div class="the_champ_sharing_ul"><a class="the_champ_facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Facebook" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#3c589a;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-5 -5 42 42"><path d="M17.78 27.5V17.008h3.522l.527-4.09h-4.05v-2.61c0-1.182.33-1.99 2.023-1.99h2.166V4.66c-.375-.05-1.66-.16-3.155-.16-3.123 0-5.26 1.905-5.26 5.405v3.016h-3.53v4.09h3.53V27.5h4.223z" fill="#fff"></path></svg></span></a><a class="the_champ_button_twitter" href="https://twitter.com/intent/tweet?text=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century&url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Twitter" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_twitter" style="background-color:#55acee;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-4 -4 39 39"><path d="M28 8.557a9.913 9.913 0 0 1-2.828.775 4.93 4.93 0 0 0 2.166-2.725 9.738 9.738 0 0 1-3.13 1.194 4.92 4.92 0 0 0-3.593-1.55 4.924 4.924 0 0 0-4.794 6.049c-4.09-.21-7.72-2.17-10.15-5.15a4.942 4.942 0 0 0-.665 2.477c0 1.71.87 3.214 2.19 4.1a4.968 4.968 0 0 1-2.23-.616v.06c0 2.39 1.7 4.38 3.952 4.83-.414.115-.85.174-1.297.174-.318 0-.626-.03-.928-.086a4.935 4.935 0 0 0 4.6 3.42 9.893 9.893 0 0 1-6.114 2.107c-.398 0-.79-.023-1.175-.068a13.953 13.953 0 0 0 7.55 2.213c9.056 0 14.01-7.507 14.01-14.013 0-.213-.005-.426-.015-.637.96-.695 1.795-1.56 2.455-2.55z" fill="#fff"></path></svg></span></a><a class="the_champ_button_linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&title=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century" title="Linkedin" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_linkedin" style="background-color:#0077b5;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="0 0 32 32"><path d="M6.227 12.61h4.19v13.48h-4.19V12.61zm2.095-6.7a2.43 2.43 0 0 1 0 4.86c-1.344 0-2.428-1.09-2.428-2.43s1.084-2.43 2.428-2.43m4.72 6.7h4.02v1.84h.058c.56-1.058 1.927-2.176 3.965-2.176 4.238 0 5.02 2.792 5.02 6.42v7.395h-4.183v-6.56c0-1.564-.03-3.574-2.178-3.574-2.18 0-2.514 1.7-2.514 3.46v6.668h-4.187V12.61z" fill="#fff"></path></svg></span></a><a class="the_champ_button_pinterest" onclick="javascript:void((function(){var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e)})());" title="Pinterest" rel="nofollow noopener" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_pinterest" style="background-color:#cc2329;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-2 -2 35 35"><path fill="#fff" d="M16.539 4.5c-6.277 0-9.442 4.5-9.442 8.253 0 2.272.86 4.293 2.705 5.046.303.125.574.005.662-.33.061-.231.205-.816.27-1.06.088-.331.053-.447-.191-.736-.532-.627-.873-1.439-.873-2.591 0-3.338 2.498-6.327 6.505-6.327 3.548 0 5.497 2.168 5.497 5.062 0 3.81-1.686 7.025-4.188 7.025-1.382 0-2.416-1.142-2.085-2.545.397-1.674 1.166-3.48 1.166-4.689 0-1.081-.581-1.983-1.782-1.983-1.413 0-2.548 1.462-2.548 3.419 0 1.247.421 2.091.421 2.091l-1.699 7.199c-.505 2.137-.076 4.755-.039 5.019.021.158.223.196.314.077.13-.17 1.813-2.247 2.384-4.324.162-.587.929-3.631.929-3.631.46.876 1.801 1.646 3.227 1.646 4.247 0 7.128-3.871 7.128-9.053.003-3.918-3.317-7.568-8.361-7.568z"/></svg></span></a><a class="the_champ_button_reddit" href="http://reddit.com/submit?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F&title=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century" title="Reddit" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_reddit" style="background-color:#ff5700;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-3.5 -3.5 39 39"><path d="M28.543 15.774a2.953 2.953 0 0 0-2.951-2.949 2.882 2.882 0 0 0-1.9.713 14.075 14.075 0 0 0-6.85-2.044l1.38-4.349 3.768.884a2.452 2.452 0 1 0 .24-1.176l-4.274-1a.6.6 0 0 0-.709.4l-1.659 5.224a14.314 14.314 0 0 0-7.316 2.029 2.908 2.908 0 0 0-1.872-.681 2.942 2.942 0 0 0-1.618 5.4 5.109 5.109 0 0 0-.062.765c0 4.158 5.037 7.541 11.229 7.541s11.22-3.383 11.22-7.541a5.2 5.2 0 0 0-.053-.706 2.963 2.963 0 0 0 1.427-2.51zm-18.008 1.88a1.753 1.753 0 0 1 1.73-1.74 1.73 1.73 0 0 1 1.709 1.74 1.709 1.709 0 0 1-1.709 1.711 1.733 1.733 0 0 1-1.73-1.711zm9.565 4.968a5.573 5.573 0 0 1-4.081 1.272h-.032a5.576 5.576 0 0 1-4.087-1.272.6.6 0 0 1 .844-.854 4.5 4.5 0 0 0 3.238.927h.032a4.5 4.5 0 0 0 3.237-.927.6.6 0 1 1 .844.854zm-.331-3.256a1.726 1.726 0 1 1 1.709-1.712 1.717 1.717 0 0 1-1.712 1.712z" fill="#fff"/></svg></span></a><a class="the_champ_button_mix" href="https://mix.com/mixit?url=https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Mix" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg the_champ_s__default the_champ_s_mix" style="background-color:#ff8226;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-7 -8 45 45"><g fill="#fff"><path opacity=".8" d="M27.87 4.125c-5.224 0-9.467 4.159-9.467 9.291v2.89c0-1.306 1.074-2.362 2.399-2.362s2.399 1.056 2.399 2.362v1.204c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V4.134c-.036-.009-.082-.009-.129-.009"/><path d="M4 4.125v12.94c2.566 0 4.668-1.973 4.807-4.465v-2.214c0-.065 0-.12.009-.176.093-1.213 1.13-2.177 2.39-2.177 1.325 0 2.399 1.056 2.399 2.362v9.226c0 1.306 1.074 2.353 2.399 2.353s2.399-1.056 2.399-2.353v-6.206c0-5.132 4.233-9.291 9.467-9.291H4z"/><path opacity=".8" d="M4 17.074v8.438c0 1.306 1.074 2.362 2.399 2.362s2.399-1.056 2.399-2.362V12.61C8.659 15.102 6.566 17.074 4 17.074"/></g></svg></span></a><a class="the_champ_whatsapp" href="https://api.whatsapp.com/send?text=Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century https%3A%2F%2Ftgforum.com%2Fcrossdressing-two-decades-into-the-21st-century%2F" title="Whatsapp" rel="nofollow noopener" target="_blank" style="font-size:24px!important;box-shadow:none;display:inline-block;vertical-align:middle"><span class="the_champ_svg" style="background-color:#55eb4c;width:35px;height:35px;border-radius:999px;display:inline-block;opacity:1;float:left;font-size:24px;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box"><svg style="display:block;border-radius:999px;" focusable="false" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="100%" height="100%" viewBox="-6 -5 40 40"><path class="the_champ_svg_stroke the_champ_no_fill" stroke="#fff" stroke-width="2" fill="none" d="M 11.579798566743314 24.396926207859085 A 10 10 0 1 0 6.808479557110079 20.73576436351046"></path><path d="M 7 19 l -1 6 l 6 -1" class="the_champ_no_fill the_champ_svg_stroke" stroke="#fff" stroke-width="2" fill="none"></path><path d="M 10 10 q -1 8 8 11 c 5 -1 0 -6 -1 -3 q -4 -3 -5 -5 c 4 -2 -1 -5 -1 -4" fill="#fff"></path></svg></span></a><a class="the_champ_more" title="More" rel="nofollow noopener" style="font-size:24px!important;border:0;box-shadow:none;display:inline-block!important;font-size:16px;padding:0 4px;vertical-align: middle;display:inline;" href="https://tgforum.com/crossdressing-two-decades-into-the-21st-century/" onclick="event.preventDefault()"><span class="the_champ_svg" style="background-color:#ee8e2d;width:35px;height:35px;border-radius:999px;display:inline-block!important;opacity:1;float:left;font-size:32px!important;box-shadow:none;display:inline-block;font-size:16px;padding:0 4px;vertical-align:middle;display:inline;background-repeat:repeat;overflow:hidden;padding:0;cursor:pointer;box-sizing:content-box;" onclick="theChampMoreSharingPopup(this, 'https://tgforum.com/crossdressing-two-decades-into-the-21st-century/', 'Crossdressing%20Two%20Decades%20Into%20the%2021st%20Century', '' )"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="-.3 0 32 32" version="1.1" width="100%" height="100%" style="display:block;border-radius:999px;" xml:space="preserve"><g><path fill="#fff" d="M18 14V8h-4v6H8v4h6v6h4v-6h6v-4h-6z" fill-rule="evenodd"></path></g></svg></span></a></div></div></div></div><div id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><div class="widget-wrap"><h3 class="widgettitle"><span>Subscribe to the TGForum Newsletter</span></h3><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><!-- Mailchimp for WordPress v4.8.7 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-40509 mc4wp-form-theme mc4wp-form-theme-light" method="post" data-id="40509" data-name="Subscribe to the TGForum Newsletter" ><div class="mc4wp-form-fields">  

<p style="padding-top: 20px">
    <label>First Name</label>
    <input name="FNAME" type="text">
</p>
<p>
    <label>Last Name</label>
    <input name="LNAME" type="text">
</p>



<p>
    <label>Subscribe to the following:</label>
    <label style="font-size: 0.9em">
        <input name="_mc4wp_lists[]" value="dc9aca6d6f" type="checkbox"> <span>Receive special notices about new products and deals from our partner <a href="https://www.thebreastformstore.com?cid=tgforum" target="_blank">TheBreastFormStore.com</a></span>
    </label>
    <label style="font-size: 0.9em">
        <input name="_mc4wp_lists[]" value="e5a8276be7" checked="true" type="checkbox"> <span>Subscribe to the weekly Transgender Forum Newsletter</span>
    </label>
</p>
<!--p>
    <label>REGION</label>
    <input name="MMERGE9" type="text">
</p-->
<br> 
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p><label style="font-size: 0.8em;color: red; font-weight: normal">
  We won't share or sell your email addresss to 3rd Parties</label>
<p>
   
    <label style="font-size: 0.9em;color: red; font-weight: normal">
        <input name="AGREE_TO_TERMS" type="checkbox" value="1" required=""> <a href="https://tgforum.com/terms-and-conditions" target="_blank" style="font-size: 1.0em;font-weight: normal">I have read and agree to the terms &amp; conditions</a>
    </label>
      
</p>
<center>
	<input type="submit" value="Sign up" class="more-link"/></center>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1658131975" /><input type="hidden" name="_mc4wp_form_id" value="40509" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / Mailchimp for WordPress Plugin --></div></div><div id="media_image-3" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Bloggers Wanted</span></h3><a href="https://tgforum.com/bloggers-wanted/"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg" class="image wp-image-26470  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/04/TGForum200x200-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="block-3" class="widget widget_block"><div class="widget-wrap"><div id="tgfor-1997347102"><a href="https://jeccablac.com/pages/makeup-assistance"><img loading="lazy" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2022/05/TG-FORUMS.png" alt="AD: Jecca Blac makeup help"  width="350" height="250"   /></a></div></div></div><div id="media_image-18" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/?cid=tgforum-sidebar-coupon"><img class="image " src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/the-breast-form-store-coupon-code-save-20.jpg" alt="Save $20 at The Breast Form Store" width="250" height="250" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><b>If you are Transgender or a <a href="https://www.thebreastformstore.com/?TrueKare">Crossdresser</a> and are looking for <a href="https://www.thebreastformstore.com/breast-forms?TrueKare">breast forms</a> please visit www.TheBreastFormStore.com.</b></div></div></div><div id="media_image-12" class="widget widget_media_image"><div class="widget-wrap"><a href="mailto:angela@tgforum.com"><img width="280" height="115" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/05/angelapic05-19.jpg" class="image wp-image-48988  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-14" class="widget widget_media_image"><div class="widget-wrap"><a href="https://transgenderdate.com/"><img width="300" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/06/300x250-1.png" class="image wp-image-44572  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" /></a></div></div><div id="media_image-19" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.thebreastformstore.com/divine-collection-nikki-hip-pads.aspx?cid=tgforum-sidebar-nikki"><img class="image " src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2019/12/nikki-hip-pads-tgforum.jpg" alt="Divine Collection Nikki Hip &amp; Bum pads for crossdressers" width="250" height="250" /></a></div></div><div id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><a href="https://crossdresserheaven.com/?utm_source=bfstore&#038;utm_medium=referral&#038;utm_content=250x250banner&#038;utm_campaign=bfmay2015"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png" class="image wp-image-27024  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/06/crossdresser-heaven-250-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-9" class="widget widget_media_image"><div class="widget-wrap"><a href="http://www.transcentralpa.org/"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png" class="image wp-image-25906  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side.png 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2015/02/trans-central-pa-side-150x150.png 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-22" class="widget widget_media_image"><div class="widget-wrap"><h3 class="widgettitle"><span>Rockers in Drag</span></h3><a href="https://wp.me/P9GtcG-f7U"><img width="250" height="250" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/rockers.jpg" class="image wp-image-58263  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/rockers.jpg 250w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2021/05/rockers-150x150.jpg 150w " sizes="(max-width: 250px) 100vw, 250px" /></a></div></div><div id="media_image-11" class="widget widget_media_image"><div class="widget-wrap"><img width="216" height="216" src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png" class="image wp-image-40952  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2.png 216w , https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/03/Transgender-transparent_216-2-150x150.png 150w " sizes="(max-width: 216px) 100vw, 216px" /></div></div><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div style="text-align:center;"><a href="http://www.thebreastformstore.com/?cid=tgforum" target="_blank" rel="noopener"><img src="https://149363906.v2.pressablecdn.com/wp-content/uploads/2018/05/160x600-2018-05-22-Feminity-Starts-Here-GIF.gif" border="0" /></a></div></div></div></div><div id="um_online_users-2" class="widget widget_um_online_users"><div class="widget-wrap"><h3 class="widgettitle"><span>Who is Online</span></h3>
<p class="um-online-none">
	No one is online right now</p></div></div>			</div>

			<div id="sidebar-bottom" class="clearfix">

				<div id="sidebar-bottom-left">
														</div>

				<div id="sidebar-bottom-right">
														</div>

			</div>

		</div>


		</div> <!-- end #page div -->

		<div  class="tgfor-f3b1dad395c126ec871245ffad9e11a7 tgfor-top-banner-home-com" id="tgfor-f3b1dad395c126ec871245ffad9e11a7"></div>
				<div id="footer-widgets" class="maincontent">
			<div class="limit clearfix">
				<div class="footer-widget1">
					<div id="custom_html-4" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><div class="rumbletalk-handle"><div id="rt-31e6a59ce6b812234745f5f92f4f72fd"></div><script src="https://rumbletalk.com/client/?0-Kogby_&1" defer></script></div></div></div></div>				</div>
				<div class="footer-widget2">
					<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget_text widget-wrap"><div class="textwidget custom-html-widget"><a href="https://www.iubenda.com/privacy-policy/86978628" class="iubenda-white no-brand iubenda-embed " title="Privacy Policy">Privacy Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script><a href="https://www.iubenda.com/privacy-policy/86978628/cookie-policy" class="iubenda-white no-brand iubenda-embed " title="Cookie Policy">Cookie Policy</a> <script type="text/javascript">(function (w,d) {var loader = function () {var s = d.createElement("script"), tag = d.getElementsByTagName("script")[0]; s.src="https://cdn.iubenda.com/iubenda.js"; tag.parentNode.insertBefore(s,tag);}; if(w.addEventListener){w.addEventListener("load", loader, false);}else if(w.attachEvent){w.attachEvent("onload", loader);}else{w.onload = loader;}})(window, document);</script></div></div></div>				</div>
				<div class="footer-widget3">
									</div>
				<div class="footer-widget4">
									</div>
			</div>
		</div>
				
		
	</div>  <!-- end #wrap div -->

</div> <!-- end #outer-wrap div -->

<div id="footer">
	<div class="limit clearfix">

		<div class="sub-icons clearfix">

	<a title="Subscribe via RSS Feed" href="https://tgforum.com/feed/"><img class="rss-sub" src="https://149363906.v2.pressablecdn.com/wp-content/themes/wp-prosper204/images/feed.png" alt="Subscribe via RSS Feed" align="top" /></a>










</div>
		&copy;  2022 Transgender Forum. All rights reserved. <a href="http://www.solostream.com">Premium WordPress Themes</a>.

	</div>

</div>

<script>(function(){var advanced_ads_ga_UID="pjorssen@prodigalsonventures.com",advanced_ads_ga_anonymIP=!!1;function AdvAdsAdBlockCounterGA(t){this.UID=t,this.analyticsObject="function"==typeof gtag;var n=this;return this.count=function(){gtag("event","AdBlock",{event_category:"Advanced Ads",event_label:"Yes",non_interaction:!0,send_to:n.UID})},function(){if(!n.analyticsObject){var e=document.createElement("script");e.src="https://www.googletagmanager.com/gtag/js?id="+t,e.async=!0,document.body.appendChild(e),window.dataLayer=window.dataLayer||[],window.gtag=function(){dataLayer.push(arguments)},n.analyticsObject=!0,gtag("js",new Date)}var a={send_page_view:!1,transport_type:"beacon"};window.advanced_ads_ga_anonymIP&&(a.anonymize_ip=!0),gtag("config",t,a)}(),this}window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function a(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return a((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),a((function(){var a=window.getComputedStyle&&window.getComputedStyle(t),o=a&&a.getPropertyValue("-moz-binding");e=a&&"none"===a.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0,d=n.length;i<d;i++)n[i](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}(),advanced_ads_check_adblocker((function(t){t&&new AdvAdsAdBlockCounterGA(advanced_ads_ga_UID).count()}));})();</script>
<div id="um_upload_single" style="display:none"></div>
<div id="um_view_photo" style="display:none">

	<a href="javascript:void(0);" data-action="um_remove_modal" class="um-modal-close"
	   aria-label="Close view photo modal">
		<i class="um-faicon-times"></i>
	</a>

	<div class="um-modal-body photo">
		<div class="um-modal-photo"></div>
	</div>

</div><div class="wps_wait_modal"></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script>	<div id="fb-root"></div>
	<link rel='stylesheet' id='um-online-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/um-online/assets/css/um-online.min.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='wps-likes-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-favourites-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wps-forum-likes-css-css'  href='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.css?ver=6.0.1' type='text/css' media='all' />
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.1' id='awsm-ead-pdf-object-js' defer></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.1' id='awsm-ead-public-js' defer></script>
<script type='text/javascript' id='advanced-ads-responsive-js-extra'>
/* <![CDATA[ */
var advanced_ads_responsive = {"reload_on_resize":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads-responsive/public/assets/js/script.js?ver=1.10.3' id='advanced-ads-responsive-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.2' id='advanced-ads-pro/front-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/super-socializer/js/front/combined.js?ver=7.13.35' id='the_champ_combined_script-js' defer></script>
<script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":200,"offsets":[]},"moveintohidden":"","wp_timezone_offset":"-14400"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/advanced-ads-pro/assets/js/base.min.js?ver=2.17.2' id='advanced-ads-pro/cache_busting-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/select2/select2.full.min.js?ver=4.0.13' id='select2-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/wp-util.min.js?ver=6.0.1' id='wp-util-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-crop.min.js?ver=2.4.0' id='um_crop-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-modal.min.js?ver=2.4.0' id='um_modal-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-jquery-form.min.js?ver=2.4.0' id='um_jquery_form-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-fileupload.js?ver=2.4.0' id='um_fileupload-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.js?ver=2.4.0' id='um_datetime-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.date.js?ver=2.4.0' id='um_datetime_date-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/pickadate/picker.time.js?ver=2.4.0' id='um_datetime_time-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/dist/hooks.min.js?ver=c6d64f2cb8f5c6bb49caca37f8828ce3' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/dist/i18n.min.js?ver=ebee46757c6a411e38fd079a7ac71d94' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-raty.min.js?ver=2.4.0' id='um_raty-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-tipsy.min.js?ver=2.4.0' id='um_tipsy-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/simplebar.min.js?ver=2.4.0' id='um_scrollbar-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-functions.min.js?ver=2.4.0' id='um_functions-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-responsive.min.js?ver=2.4.0' id='um_responsive-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-conditional.min.js?ver=2.4.0' id='um_conditional-js' defer></script>
<script type='text/javascript' id='um_scripts-js-extra'>
/* <![CDATA[ */
var um_scripts = {"max_upload_size":"2146435072","nonce":"b00c0cda89"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-scripts.min.js?ver=2.4.0' id='um_scripts-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-profile.min.js?ver=2.4.0' id='um_profile-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/ultimate-member/assets/js/um-account.min.js?ver=2.4.0' id='um_account-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=11.2-a.3' id='jetpack_likes_queuehandler-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/um-online/assets/js/um-online.min.js?ver=2.1.5' id='um-online-js' defer></script>
<script type='text/javascript' id='wps-likes-js-js-extra'>
/* <![CDATA[ */
var wps_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/wps_likes.js?ver=6.0.1' id='wps-likes-js-js' defer></script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-likes/../../wp-symposium-pro/js/tooltipsy.min.js?ver=6.0.1' id='wps-tooltip-js-js' defer></script>
<script type='text/javascript' id='wps-favourites-js-js-extra'>
/* <![CDATA[ */
var wps_favourites_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","fav_on":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star.png","fav_off":"https:\/\/tgforum.com\/wp-content\/plugins\/wp-symposium-pro-extensions\/wp-symposium-pro-favourites\/images\/star_empty.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-favourites/wps_favourites.js?ver=6.0.1' id='wps-favourites-js-js' defer></script>
<script type='text/javascript' id='wps-forum-likes-js-js-extra'>
/* <![CDATA[ */
var wps_forum_likes_ajax = {"ajaxurl":"https:\/\/tgforum.com\/wp-admin\/admin-ajax.php","user_id":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://149363906.v2.pressablecdn.com/wp-content/plugins/wp-symposium-pro-extensions/wp-symposium-pro-forum-likes/wps_forum_likes.js?ver=6.0.1' id='wps-forum-likes-js-js' defer></script>
<script type='text/javascript' defer src='https://149363906.v2.pressablecdn.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.7' id='mc4wp-forms-api-js'></script>
<!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Jecca Black","type":"ad"},{"title":"TBFSRightSideBarSale1","type":"group"}];</script><!--/noptimize--><!--noptimize--><script>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</script><!--/noptimize-->	<iframe src='https://widgets.wp.com/likes/master.html?ver=202229#ver=202229' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
			<script type="text/javascript">
			(function() {
			var t   = document.createElement( 'script' );
			t.type  = 'text/javascript';
			t.async = true;
			t.id    = 'gauges-tracker';
			t.setAttribute( 'data-site-id', '5c35186e18e8d3355cdfa9ba' );
			t.src = '//secure.gaug.es/track.js';
			var s = document.getElementsByTagName( 'script' )[0];
			s.parentNode.insertBefore( t, s );
			})();
		</script>
		<!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize--><script src='https://stats.wp.com/e-202229.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2-a.3',blog:'143109062',post:'63986',tz:'-4',srv:'tgforum.com',hp:'atomic',ac:'3',amp:'0'} ]);
	_stq.push([ 'clickTrackerInit', '143109062', '63986' ]);
</script>
		<script type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
			jQuery( window ).on( 'load', function() {
				jQuery('input[name="um_request"]').val('');
			});
		});</script>
	
</body>

</html>
<!--
	generated in 1.973 seconds
	135024 bytes batcached for 300 seconds
-->
